Itoo Software Forum

Author Topic: adding forest objects to linked objects  (Read 1582 times)

Jorgensen

  • Newbie
  • *
  • Posts: 19
adding forest objects to linked objects
« on: October 30, 2013, 10:57:01 PM »
Hi

I have a building I have linket in from Revit.

When I add forest plants via Custom Edit, I pick a plane in the view (a terrace on the first floor) the plants get added at z=0 :-/

Hmm it seems that forest also ignores faces of a Standard Primitive >Box.

Is it possible for Forest to pick the right z-values?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: adding forest objects to linked objects
« Reply #1 on: October 31, 2013, 08:52:38 AM »
Custom Edit may work in two modes:

1) Freely: the items can be moved manually to any Z position.
2) Linked with a Surface. You only can move the items on X/Y, the Z value is taken from the Surface.

To work in mode 2), you must assign the terrace in the "Surface" rollout, and turn on Surface->Custom Edit->"Link to Surface". This is the default mode, so probably it doesn't work because you have not any surface assigned in Forest.
Carlos Quintero
iToo Software

Jorgensen

  • Newbie
  • *
  • Posts: 19
Re: adding forest objects to linked objects
« Reply #2 on: October 31, 2013, 03:03:37 PM »
Hi Carlos

Even when I read your guide, i can't get the trees to stick on a surface :-/

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: adding forest objects to linked objects
« Reply #3 on: October 31, 2013, 04:45:24 PM »
Please, be sure the normal vectors of the surface are pointing up. If not, apply a "Normal" modifier and reload the Surface in Forest (click the refresh button in the Surfaces rollout).

If it doesn't work, send us a stripped scene to support@itoosoft and we'll check it.
Carlos Quintero
iToo Software