Itoo Software Forum

Author Topic: Forest Pack items disappear on Vray Adv 3.60.04 Max 2018  (Read 485 times)

garretthoyos

  • Newbie
  • *
  • Posts: 3
Forest Pack items disappear on Vray Adv 3.60.04 Max 2018
« on: October 02, 2018, 11:55:54 PM »
I read a post about this but it doesn't look like it's been solved. Apparently it's a v-ray issue but it seems like a forest pack issue.

#1 - If I have an FP object generating trees, some random speedtree trees are coming in with branches and leaves missing. Even if I disable all areas - change the material - don't use x-ref, it still happens. The only solution seems to be to convert the FP object from FP Generate (in the item editor tab) to FP Custom, without changing anything else - the tree magically gains all of it's branches & leaves back. If I switch it back to generate the leaves/branches are gone again. That's fine and dandy but this seems to be a bug I cannot solve. I am using Max 2018.4 & V-ray 3.60.04 & Forest Pro 6.1.0.

#2 - This is a separate issue. The trees randomly flicker on and off on our farm. All instances of v-ray are the same version & it happens intermittently with several entirely unique scenes.

Thanks

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1166
    • iToo
Rokas
iToo Software

RK4755

  • Newbie
  • *
  • Posts: 1
Re: Forest Pack items disappear on Vray Adv 3.60.04 Max 2018
« Reply #2 on: October 17, 2018, 05:49:46 PM »
Hello,

I have the same mistakes, 2 years ago I step first to use a forest excluding another forest., and 2 days ago I step again but now with a forest using the density curve., in both cases I solved turning the forest to custom edit. This way you no longer have to calculate the position of the objects each frame, but it is fixed., I hope this works for you too.
Best regards