Itoo Software Forum

Author Topic: Grass rendering not display in Lite  (Read 2913 times)

redka

  • Newbie
  • *
  • Posts: 2
Grass rendering not display in Lite
« on: September 25, 2012, 04:25:19 PM »
Hi,

Have only being using Forrest Lite for a short time, and could not find the answer on your forum or the grass tutorial. Attached is just the elements I'm having problems with, it is part of a much larger arch viz file that is 21MB.

As per the iToo tutorial, I followed the princples for making a lawn by first making 3 blades of grass (simple polys), then making them into a Forrest clump that was contained in a small circle. From here I tried to make a larger lawn area using this 'clump' as the object and a large circle as the new area. Unfortunately when rendering, it simply comes up blank. I'm using 3DS 2012 Student and mental ray and OpenGL driver. Other areas I've created with the free bush and maple tree, work and render fine. Hoping it is just a simple setting. I cannot even get proxies when adjusting the units density in the distribution map, yet when I did the iToo tutorial on grass, had not problems at all.

Thanks in advance.
Michael

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Grass rendering not display in Lite
« Reply #1 on: September 25, 2012, 05:05:27 PM »

You must switch the following parameter in the Forest clump: Display->Render->Mode from "Automatic" to "Meshes".

This is necessary to generate a standard mesh, instead render instances, so the grass Forest object can use the clump as a Custom Object.

Carlos Quintero
iToo Software

redka

  • Newbie
  • *
  • Posts: 2
Re: Grass rendering not display in Lite
« Reply #2 on: September 26, 2012, 12:16:48 AM »
Thanks so much Carlos,

One little change to Meshes resolved it as you suggested. I've spent 2 days trying to find the fix. Can now get final renders done of the full scene.

Cheers
Michael

Fapuma

  • Newbie
  • *
  • Posts: 1
Re: Grass rendering not display in Lite
« Reply #3 on: November 27, 2012, 10:31:11 PM »
Hello!

I have this problem too (V-ray do not renders the tree which  I had inserted into the scene). I've tried the solution which switches the automatic to mesh, but it didn't helped me. Any idea? Using 3ds max 2011 and V-ray adv RT 2.0

Thank you!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Grass rendering not display in Lite
« Reply #4 on: November 27, 2012, 11:24:23 PM »

The switch to mesh mode only it is necessary in case of two nested Forest object (eg. in the grass tutorial ). The right mode for normal scenes should be "Automatic".

Are you using VRay RT or VRay adv. to render ?

Unfortunately VRay RT cannot be used with Forest, because it doesn't support instancing. This is a limitation of the engine itself.

Carlos Quintero
iToo Software