Itoo Software Forum

Author Topic: incompatibilidad en forestlite  (Read 3496 times)

perspectivista

  • Newbie
  • *
  • Posts: 24
incompatibilidad en forestlite
« on: January 14, 2011, 08:53:18 PM »
buenas tardes señor quintero, antes todo feliz año 2011.
adjunto imagen para saber porqué razon la versión del forestlite 3.4 al tratar de renderizar la scena dice que no es compatible con el  vray 2.00.2.
a que cree que se deba este mensaje en una ventana como verá en la imagen ?
yo he editado la image donde escribo debajo del mensaje que la version del forest que uso es la 3.4 y la version del vray 2.00.2
uso 3ds max 2009 x64 al igual que vray en windows xp x64 bits, he tratado de usar la misma version forestlite 3.4 en 3ds max 2011 x64 con vray 2.00.2 x64 y el resultado es el mismo
gracias de antemano si puede ayudarme con esta notificación
saludos desde mérida, yucatan, méxico

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: incompatibilidad en forestlite
« Reply #1 on: January 14, 2011, 09:47:20 PM »
Hola Perspectivista, feliz año.

Acabo de probar Forest Lite 3.4 en Max 2009 con VRay 2.00.02 y renderiza correctamente, asi que tiene que ser algun problema con la instalacion.

Por favor, compruebe si existe el archivo ForestVRay20.dll en el directorio raiz de Max. Si no es asi, desinstale Forest 3.4 y reinstalelo de nuevo.

Carlos Quintero
iToo Software

perspectivista

  • Newbie
  • *
  • Posts: 24
Re: incompatibilidad en forestlite
« Reply #2 on: January 14, 2011, 10:22:08 PM »
muchas gracias por su pronta respuesta, seguiré su sugerencia segun lo indicado y haré prueba de nuevo
un saludo
« Last Edit: January 15, 2011, 12:04:45 AM by perspectivista »

perspectivista

  • Newbie
  • *
  • Posts: 24
Re: incompatibilidad en forestlite
« Reply #3 on: January 15, 2011, 01:11:25 AM »
muchas gracias sr quintero, tenia usted razon, creo que hubo algun tipo de detalle con la instalación
añado imagen de prueba con el forestlite 3.4

saludos y muchas gracias de nuevo, muy amable como siempre 

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: incompatibilidad en forestlite
« Reply #4 on: January 15, 2011, 09:23:47 AM »

Ok, me alegro que se haya solucionado.

Un saludo
Carlos Quintero
iToo Software