Itoo Software Forum

Author Topic: Itoo plants dissappearing after arbitrary frames  (Read 916 times)

Byteman3D

  • Newbie
  • *
  • Posts: 2
Itoo plants dissappearing after arbitrary frames
« on: April 04, 2015, 09:45:07 AM »
As implied in subject line, my itoo scattered plants dissappear arbitrarily during rendering an animation.
I start rendering the animation and at frame 17 all my plants dissappeared in render. If I restart the render on the same scene without restarting 3ds Max it no longer renders the plants.
If I restart Max and restart rendering it again starts rendering plants but this time they dissappear at another frame (10, 21...)

https://www.dropbox.com/s/0xk1ynz7buao7pq/Anim2.zip?dl=0

I send you the dropbox link to the file above. I built the file over a sample provided in your wabpage. The grass sample. I added similar plants next to it. Moved a stereo camera around the plants. As I've said it starts rendering and plants dissappear after a few frames. Also attached frames 19 and 20 of the animation render.

On the Mental Ray error window, there is also an error about template objects (those named like...) _forest_template_Curved Plane etc.

Error states that these transformation matrix can't be created for these objects because they have  zero scale. (xyz).

I get rid of the error by hiding those.

There is a stereo camera in the scene which also determines the plant limits. I tried turning off camera limits and distance falloff.

Best regards

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Itoo plants dissappearing after arbitrary frames
« Reply #1 on: April 04, 2015, 02:27:49 PM »
Your scene has been created with an unauthorized license of Forest Pack Pro.
For obvious reasons we cannot provide support to you, besides illegal software can cause all kind of unexpected problems.
Carlos Quintero
iToo Software

Byteman3D

  • Newbie
  • *
  • Posts: 2
Re: Itoo plants dissappearing after arbitrary frames
« Reply #2 on: April 04, 2015, 03:47:19 PM »
Thanks anyway. I can at least inform you that this happens on the lite version, which the scene was created in the first place.  :-[

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Itoo plants dissappearing after arbitrary frames
« Reply #3 on: April 06, 2015, 08:37:39 AM »
If you send us a new Forest Lite scene, we'll be pleased to check the problem. This scene is not valid because has been edited with an unauthorized Forest Pro.
Carlos Quintero
iToo Software