Itoo Software Forum

Author Topic: materiales forest  (Read 4095 times)

perspectivista

  • Newbie
  • *
  • Posts: 24
materiales forest
« on: July 13, 2009, 09:59:06 PM »
buenas tardes sr quintero, tengo una duda con respecto al forest lite 3.2 para max 2009 x64. a que se debe que al tratar de usar la libreria de prueba que trae esta version del forest lite  3.2 cuando uno le aplica a los materiales a los planos esta se ven como las imagenes diffuse que trae la carpeta maps dentro de itoosoft/..... es decir no se carga dentro del material creado la opacidad, hay algo que se tenga que configurar antes de usar el plugin ? o tiene algun parametro no activado el forest ? porque al renderizar se ven las imagenes con fondos verdes y eso quiere decir que las opacidades estan excluidas del materia, de hecho cuando abre uno la pestaña maps en opacity ésta no aparece en las opciones de cargar imagen, que me sugiere al respecto ?
saludos

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: materiales forest
« Reply #1 on: July 14, 2009, 04:40:57 PM »

No, no hay que configurar nada, y la verdad es un problema muy extraño, porque los materiales ya vienen con el mapa de opacidad asignado.

¿ Ha probado a cargar directamente un material de la libreria en el editor de materiales ?, ¿ Carga con o sin opacidad ? (la libreria esta en C:\Archivos de programa (x86)\Itoo Software\Forest Pack Lite\matlib\lite.mat)

¿ Como esta asignando los materiales a Forest, manualmente o con el Library Browser ?

Tambien seria interesante que creara una escena simple y nos la enviara (en el foro o por correo). Me gustaria comprobar el estado de los materiales que se generan.

Carlos Quintero
iToo Software

perspectivista

  • Newbie
  • *
  • Posts: 24
Re: materiales forest
« Reply #2 on: October 13, 2009, 02:15:02 AM »
ESTIMADO CARLOS QUINTERO, TENGO UN PROBLEMA TRATANDO DE USAR EL FORESTLITE CON UN ARBOL EN PARTICULAR, CUANDO HAGO LOS PASOS SEGUN TUTORIAL Y AÑADO ARBOL POR ARBOL, YA CON EL CUSTOM OBJECT Y RENDERIZO EL ARBOL SE VE COMO SI ESTUVIERA DESPLAZADO HACIA ABAJO Y EN LA REALIDAD EL ARBOL ESTA EN LAS COORDENADAS 0,0,0, AÑADO IMAGEN PARA SABER SI ME PUEDE AYUDAR, ADEMAS QUE CUANDO LE MUEVO LA ALTURA Y EL ANCHO EN LAS PROPIEDADES DE CREATE TREE SUCEDE QUE APARECE UNA F

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: materiales forest
« Reply #3 on: October 13, 2009, 06:05:17 PM »
Hola,

El arbol desplazado seguramente sea por el punto pivote, ya que Forest coloca los arboles usando el pivote del objeto custom como referencia. Con moverlo en la base del arbol deberia ser suficiente

Respecto al icono 'F', el plugin lo usa para indicar una condicion de error. Tiene que seleccionar el objeto Forest y abrir la ventana General->Forest Stats. Ahi se muestra la causa del error, segun lo que muestre le puedo indicar como solucionarlo.

Carlos Quintero
iToo Software