Itoo Software Forum

Author Topic: Max crashes after render (and other question)  (Read 1880 times)

DarkSpyda04

  • Newbie
  • *
  • Posts: 4
Max crashes after render (and other question)
« on: July 05, 2013, 02:44:16 AM »
I am using 3Ds Max 2011 32-bit with Forest Lite and I'm having a few problems which I'd like to address.

For one I'm often confused when it takes me 3:45min to render a 20x20 plane of grass with V-Ray Adv 2.20.02 and I see in the Forest Pack 4 video the scene is rendered instantly. Was the video edited or do you guys just have very high-end computers? My computer specs are Gateway, Intel Core i5 2320 CPU @ 3.00 GHz with 8GB RAM and a 64-bit operating system. Is there a recommendation on computer specs before trying out Forest Pack 4 with V-Ray?

Second, I try the Tree-Lined Canal tutorial and download the associated files. When I render the start scene I have no problems but when I load up and render the end scene, Max folds up and crashes the moment the render finishes. I cannot view the minidump or dumpdata, either as the option is greyed out.

And this might have nothing to do with Forest Pack but when I load up the scene all the textures are missing. Is there anywhere in particular I put the textures to stop this from happening or do I have to reassign them manually?

Nevermind. I figured out the above problem on my own; can't believe I never realized I could redirect the path.
« Last Edit: July 05, 2013, 04:36:03 AM by DarkSpyda04 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Max crashes after render (and other question)
« Reply #1 on: July 05, 2013, 09:13:36 AM »
I'm afraid that 32 bit Max versions are very limited to create complex Forest scenes. I suggest you switch to Max 2011 64 bit, that should solve the crashing issue.

About the render time, 3:45 min is normal for a simple scene. And yes, the Forest Pack 4 video is edited to show the initial scattering process (what is played at real-time), and the final image. If not, the rendering process may take a large (and boring) chunk of the video time.

If that helps, our render time for the Grass tutorial scene is 2:12 min. (i980x, 6 cores 3.8 Ghz, 12 Gb. RAM).

Regarding the textue issue, Max should load the textures if they are located in the "map" folder, just below where the scene is stored. At least, it works in this way here.
« Last Edit: July 05, 2013, 09:17:11 AM by iToo »
Carlos Quintero
iToo Software

DarkSpyda04

  • Newbie
  • *
  • Posts: 4
Re: Max crashes after render (and other question)
« Reply #2 on: July 09, 2013, 09:36:09 PM »
64bit, eh? I just tried it out and the render of the final scene is a success without crash; render is even identical to how it appears in the tutorial. I feel as though I'm well on my way to building some impressive scenes. It's also good to hear about the render time being 2:12. I thought there was some kind of trickery at work. I mean, how anyone can have a computer that renders V-Ray instantly is beyond me. But it sounds like my tech isn't too much farther behind. If I run into any other problems I'll make another post. Thanks for the assist.