Itoo Software Forum

Author Topic: problems scattering with corona render  (Read 366 times)

lv3droom

  • Newbie
  • *
  • Posts: 4
problems scattering with corona render
« on: October 31, 2017, 10:05:42 AM »
Hi,
I'm using forest pack pro version 5.3.0

With big grass area, i can scatter custom object by Forest oject ( for example : i make a small area of grass with Forest01, then make Forest02 to scatter Forest01 as an custom object in big area).

The problem is when i render with Vray everything is fine, but with Corona render it did not show anything.

Does anyone know how to fix it ?

Thanks.

 

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1385
Re: problems scattering with corona render
« Reply #1 on: October 31, 2017, 10:50:21 AM »
Hi,

The Render mode for the "nested object" should be changed from Automatic to Meshes under the Display roll-out. That should fix it.

Best regards,
« Last Edit: October 31, 2017, 10:53:21 AM by Michal Karmazín »

lv3droom

  • Newbie
  • *
  • Posts: 4
Re: problems scattering with corona render
« Reply #2 on: October 31, 2017, 11:07:51 AM »
Hi,

I did but it doesn't work !

lv3droom

  • Newbie
  • *
  • Posts: 4
Re: problems scattering with corona render
« Reply #3 on: October 31, 2017, 11:13:48 AM »
Here with Vray everything fine !

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1385
Re: problems scattering with corona render
« Reply #4 on: October 31, 2017, 11:39:24 AM »
Hi,

The Meshes Render Mode should be set just for the "inner" object (001 in your case). The "main" Forest object (002) should be working in the Automatic Render Mode.

Best regards,

lv3droom

  • Newbie
  • *
  • Posts: 4
Re: problems scattering with corona render
« Reply #5 on: October 31, 2017, 11:45:50 AM »
Yeah can fixed it!

Thanks for your tip !
Hi,

The Meshes Render Mode should be set just for the "inner" object (001 in your case). The "main" Forest object (002) should be working in the Automatic Render Mode.

Best regards,