Itoo Software Forum

Author Topic: Activation Service  (Read 546 times)

OG4977

  • Newbie
  • *
  • Posts: 8
Activation Service
« on: October 28, 2016, 11:17:30 AM »
Hello,
Itoo the service does not work on our server.
Do you have a solution ?
Thanking you in advance because I am annoyed.

cordially
« Last Edit: October 28, 2016, 12:01:03 PM by OG4977 »

OG4977

  • Newbie
  • *
  • Posts: 8
Re: Activation Service
« Reply #1 on: October 28, 2016, 11:34:37 AM »
Hello
I have found the solution
https://support.microsoft.com/fr-fr/kb/812486
There was space in the path names.
I'm the one who has it happened?
Have a good day

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Activation Service
« Reply #2 on: October 31, 2016, 12:29:55 PM »
Hi,

We've done some additional testing - having the C:\Program folder in the system disc root, but even with the "There is a file or folder called "C:\Program" which could cause certain applications to not function correctly. Renaming it to "C:\Program1" would solve this problem" warning message triggered, the Itoo Software License Server (LicServer) service started & run without any troubles.

Anybody else was facing similar issue? Up to now we don't have any similar cases reported.

To avoid any future troubles modified the default value in a following way should help:

C:\Program Files (x86)\Itoo Software\License Server\licserver.exe

to

"C:\Program Files (x86)\Itoo Software\License Server\licserver.exe"


Big thanks for your collaboration, your feedback is very important to us.

Best regards,