Itoo Software Forum

Author Topic: Add surface makes forest dissappear  (Read 940 times)

MH4288

  • Jr. Member
  • **
  • Posts: 65
Add surface makes forest dissappear
« on: August 24, 2014, 01:46:24 AM »
Hi,

I have a problem. Have forest pack grass in scene with spline boundary and its ok. Then I make a plane with some curvatures and wanna add it as a surface. But when I add a surface to forest, whole forest object dissappear. If I switch to UV mode, its ok, but I need XY mode. I dont know why it doing that. Please help.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Add surface makes forest dissappear
« Reply #1 on: August 24, 2014, 09:26:48 AM »
Please, send us a simplified scene to support@itoosoft.com, or upload it here. We'll check it.
Thanks,
Carlos Quintero
iToo Software

MH4288

  • Jr. Member
  • **
  • Posts: 65
Re: Add surface makes forest dissappear
« Reply #2 on: August 24, 2014, 11:10:08 AM »
Just send it to the mail. Thank you.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1544
Re: Add surface makes forest dissappear
« Reply #3 on: August 25, 2014, 10:06:03 AM »
Hi Jiří,

Thanks for the scene. Your surface used for scattering has inverted normals (polygons are facing downwards). Please flip it's normals and that'll solve the issue. Hope this helps you.

Kind regards,

MH4288

  • Jr. Member
  • **
  • Posts: 65
Re: Add surface makes forest dissappear
« Reply #4 on: August 27, 2014, 09:53:39 AM »
Yes, thanks a lot :-)