Itoo Software Forum

Author Topic: Backburner looking for spanish directories  (Read 2462 times)

GM4650

  • Newbie
  • *
  • Posts: 2
Backburner looking for spanish directories
« on: February 05, 2010, 03:55:37 AM »
Hi,
We recently upgraded  to Forest pack 3.3 and have installed it to our render farm and workstations.
I received the following error in backburner when rendering a test animation:
Map File c:\archivos de programa\itoo software\forest pack pro\maps\Hshadows\hshadow4.gif (this occurs on all render slaves)

The missing files are located at: C:\Program Files (x86)\Itoo Software\Forest Pack Pro\maps\HShadows, so it seems Forest Pack thinks it is in a spanish environment.
All computer language settings are set to english, and there were no language options during the forest pack install.

Thanks in advance for your help,

Ben Wood
Truescape Visual Reality



yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Backburner looking for spanish directories
« Reply #1 on: February 05, 2010, 10:55:21 AM »
As each windows version localizes the "Program Files" folder in a different path, is not possible distribute a material library that mtch all windows installations installations. Because that, the maps paths bust be configured in 3dsmax in order to find them.

What is important here is to add the Forest map path to 3dsmax, using "Customize->Configure User Paths->External Files". By default the plugin does this automatically the first time it is used interactively, but not in the slave nodes. You must add it manually, or copy the images to your own network map path.
 
If you can't run 3dsmax interactively in the slaves, the map paths are defined in this ini file:
 
C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini
 
See [BitmapDirs] section (you can copy it from a installed workstation), be careful what some folders on this path would be hidden by Windows.
 
We don't include this path automatically from the installer because some technical issues. However, we will try to solve this issue in the installation for slave nodes in next versions.
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

GM4650

  • Newbie
  • *
  • Posts: 2
Re: Backburner looking for spanish directories
« Reply #2 on: February 07, 2010, 08:57:21 PM »
Hi Daniel, thanks for your help - its working now.
Keep up the good work, my job would be impossible without your plugins!

Cheers,
Ben Wood