Itoo Software Forum

Author Topic: Backwards compatibility  (Read 506 times)

Macker

  • Jr. Member
  • **
  • Posts: 90
Backwards compatibility
« on: August 05, 2016, 11:01:42 AM »
Hey guys,

There are two of us 3D blokes in our office, both using railclone and forest pro on max 2016, and two render nodes running the same.

I want to upgrade to max 2017, and to the latest versions of railclone and forest pro, along with the render nodes however my colleague is mid-project and doesn't want to upgrade yet. I am wondering if once the render nodes are updated if they are backwards compatible?

Any information ASAP will be much appreciated.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Backwards compatibility
« Reply #1 on: August 05, 2016, 11:51:30 AM »
Hi,

Well, that'll depend on several things like the render engine used, used Forest Pack / RailClone features and so on, but it possibly might cause issues and we always highly recommend, that all involved computers should use the same release. I'm afraid we can't guarantee full backwards compatibility as many new features were introduced and several bugs fixed. Thanks for your comprehension.

Let me add, that our plug-ins support unattended installations (very handy in case of having various render nodes). All necessary information regarding the installation of Forest Pack can be found in our on-line reference guide (as also Unattended Installation and installation of "Render slave node" mode). Also please note, that you can install our plug-ins on your render farm computers using the setup program, or copying files manually.

Best regards,