Itoo Software Forum

Author Topic: Boundary Checking problem, leaves either shadow or brighter patch  (Read 575 times)

DP1633

  • Newbie
  • *
  • Posts: 3
Boundary Checking problem, leaves either shadow or brighter patch
« on: September 14, 2017, 05:05:51 PM »
I have just set up a new forst pack with the presets, selected boundary checking and whilst it removed the grass along the edge it left a dark patch where the grass should be almost like a shadow.  This is using V-Ray 3.60.02.

I read another topic where someone was having a similar problem and you suggested this would be fixed in V-Ray 3.60.03.  How-ever now the darker area has gone and been replaced with a brighter area.  This happens with Embree turned on and off..

I can't see to get it to render correctly no-matter what I try using V-Ray 3.60.03.  Any suggestions?

JTP Vis

  • Full Member
  • ***
  • Posts: 107
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #1 on: September 14, 2017, 05:22:06 PM »
Have you tried upping the number of levels of transparency allowed in the v-ray render general options?

Bill

EDIT:
see this post:
https://forum.itoosoft.com/forest-pro-(*)/white-pixels-on-forest-grass-with-edge-mode-enabled/msg13164/#msg13164
« Last Edit: September 14, 2017, 05:28:14 PM by JTP Vis »

DP1633

  • Newbie
  • *
  • Posts: 3
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #2 on: September 14, 2017, 05:31:28 PM »
Yep trying rendering it at 50, 100 and then 1000 and still the same results.

When I rendered it in Vray 3.60.02 with embree turned off it rendered correctly but I though it must work in 3.60.03 so I updated how-ever now I can't find the Vray .02 update to re-install so I can't render it correctly.

Can anyone post a link to Vray 3.60.02 or suggest how to fix in Vray 3.60.03?

Thanks

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1517
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #3 on: September 15, 2017, 01:29:48 PM »
Hi ,

Would you be able to send a simplified scene that reproduces that issue to support@itoosoft.com. I can't reproduce the problem here with V-Ray 3.6.03

Thanks!

Paul
Paul Roberts
iToo Software

DP1633

  • Newbie
  • *
  • Posts: 3
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #4 on: September 15, 2017, 01:50:46 PM »
Hi,

I'm just sending you a Max archive through wetransfer of the selected geometry, camera and light.

Thanks

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1396
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #5 on: September 15, 2017, 03:37:00 PM »
Hi Adam,

Thanks for the provided scene. Upon our internal tests, to render it without these artefacts in V-Ray 3.60.02, Embree have to be turned off as advised previously.

In V-Ray 3.60.03 we can't reproduce this problem and it seems to be fixed correctly. I would suggest you to double check your installation of the V-Ray 3.60.03 (mainly the vrender2017.dlr).

Best regards,​​​​

MN4869

  • Jr. Member
  • **
  • Posts: 70
Re: Boundary Checking problem, leaves either shadow or brighter patch
« Reply #6 on: November 01, 2017, 08:48:39 AM »
I know someone who was having this same problem - would be interested to hear how you got on.