Itoo Software Forum

Author Topic: Changing settings per area  (Read 502 times)

jomo

  • Newbie
  • *
  • Posts: 9
Changing settings per area
« on: February 15, 2017, 06:16:02 PM »
Hi,

I cant get the changing settings per area as described in the 10 sec tips tutorial to work?

Can I do this with a surface or does it have to be a spline?

The distribution map stays the same for both separate objects applied.

Also would it make a difference if the surface had a v-ray displacement modifier on the top of the stack?

Thanks

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: Changing settings per area
« Reply #1 on: February 16, 2017, 03:04:12 PM »
Hi,

All surfaces handled within one Forest object correspond to the Surface Area settings (shared by all its parts). If wanted, for these purposes multiple Spline Areas can be easily added (to divide it correspondingly) - just please remember to turn OFF the Surface Area to avoid the distribution to be doubled.
Quote
"... would it make a difference if the surface had a v-ray displacement modifier on the top of the stack?"
Yes, to position objects on the Z axis to match the displaced mesh you might find the "Place items on a displaced surface" Effect useful.

Best regards,

jomo

  • Newbie
  • *
  • Posts: 9
Re: Changing settings per area
« Reply #2 on: February 16, 2017, 08:25:04 PM »
Thanks Michal!

I will give it a try...I think the problem I was having was not turning off the surface area but adding an extra spline.

I didn't know I could add splines to a forest that had been originally assigned to a surface/mesh.

I will let you know if i have any problems with it.  ;)