Itoo Software Forum

Author Topic: Clipped / Missing forest item on render farm  (Read 479 times)

PQ2910

  • Newbie
  • *
  • Posts: 5
Clipped / Missing forest item on render farm
« on: January 06, 2018, 02:39:27 PM »
I am using a remote render farm and I have noticed that forest items are missing or "clipped" I have attached an example image below
any guidance or pointers would be appreciated. I have no error or anything else to go off.

3dsmax 2018.4 Forest Pack Pro 5.4.1 Windows 10 64Gb

LB4858

  • Newbie
  • *
  • Posts: 2
Re: Clipped / Missing forest item on render farm
« Reply #1 on: January 08, 2018, 09:10:08 AM »
We have the same issue with forest pack camera clipping.
We use special 3ds max mode called 'headless' which does not have any interface.

When objects in a scene are set 'auto assign to active view' option in camera setting and we switched camera view by script, forest pack is not able to figure out that we have change camera, and do not update clipping settings.

Probably Forest pack take this information directly from user interface of 3ds max, but on our configuration it does not hapend at all, becouse in headless mode there is no interface.

Have you any solution?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1483
Re: Clipped / Missing forest item on render farm
« Reply #2 on: January 08, 2018, 12:01:51 PM »
Hi,

Sorry to hear, you're facing these troubles.

PQ2910: Would you mind to send us a simplified scene (containing all Forest object(s)) to analyze it here? Thanks in advance.

LB4858: The Auto assign to active view feature isn't fully compatible with the Batch render (though on recent 3ds max versions it should behave properly), but using Backburner you'll not face such limitation (it'll be reassigned automatically for different views). Let me add, that's possible to send previously set-up Batch Render queue to Backburner by enabling the Net Render option. Please feel free to check the following "To Use the Batch Render Tool with Backburner: Overall Workflow" article for more details.

Hope you'll find it useful and thanks in advance for any further feedback.

Best regards,

LB4858

  • Newbie
  • *
  • Posts: 2
Re: Clipped / Missing forest item on render farm
« Reply #3 on: January 08, 2018, 03:26:22 PM »
Thank for your response.

Unfortunately we use Deadline instead Backburner.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1483
Re: Clipped / Missing forest item on render farm
« Reply #4 on: January 08, 2018, 04:55:22 PM »
Hi,

Well, this issue with the Deadline software has been already reported and as mentioned here: "Unfortunately there is not much we can do. As far as I know, there are no other mechanisms in Max we can use for this purpose.

In this case, the only workaround would be to disable "auto view" and assign the camera manually before sending it to Deadline. This can be done for all FP objects assigning one of them and clicking the "Copy" button."


Which Deadline version are you using? We´ll check what can be done to avoid this issue.

Best regards,

PQ2910

  • Newbie
  • *
  • Posts: 5
Re: Clipped / Missing forest item on render farm
« Reply #5 on: January 12, 2018, 02:31:01 PM »
Hi Michal

Thanks for your reply, it turn out the issues was deadline and the Auto assign to active view, disabling this did solved the problem as found by LB4858.

I did a similar job nearly 12 months ago with the same farm and I am guessing they updated the rendering management which is why I hadn't come across this before.
As a side for future reference could you please add a warning about this feature with the deadline rendering software maybe in the FAQ or somewhere prominent.

Thanks

Anthony