Itoo Software Forum

Author Topic: Creating Forrest objects on Imported Sketchup models  (Read 697 times)

Nestamonk

  • Newbie
  • *
  • Posts: 17
Creating Forrest objects on Imported Sketchup models
« on: October 18, 2016, 04:22:10 PM »
Any reason why forest objects don't appear on object imported from sketchup.   Warning pops up To use large areas it's recommended to use Camera>Limit to visibility.  Click ok and no However, I can trace over the object create a forest pack from that trace and this error doesn't pop up. Forest object appears.  I reset the xform and still nothing.
s

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Creating Forrest objects on Imported Sketchup models
« Reply #1 on: October 18, 2016, 04:32:52 PM »
Hi,

Which format are you using to export / import such surface? For example, axis orientation in the fbx fie doesn't correspond with 3ds Max coordinate system (in the fbx file the Y is pointing up, but in 3ds Max Z axis points upwards). The FBX Import wizard rotates the geometry accordingly, but the local (object) axis system remains untouched - so the object's Z axis is not pointing upwards.

Once having the geometry imported in 3ds Max, please rotate it's local coordinates system to match the 3ds Max's. Then please apply the Reset XForm utility and that should solve the import issue.

Please feel free to do some tests with setting for the SketchUp's fbx exporter to match the 3ds max's coordinate system. It should be possible to avoid this workaround.

Best regards,