Itoo Software Forum

Author Topic: CUDA Error 700 and crash when using Vray GPU and FP  (Read 346 times)

SC7506

  • Newbie
  • *
  • Posts: 5
CUDA Error 700 and crash when using Vray GPU and FP
« on: March 25, 2019, 03:32:56 PM »
Hi there,

When try to render with Vray GPU mode, and have FP in my scene, it chrashes and never starts rendering.
If I switch to Vray Adv. mode, it will render.

Im using 2x 1080TI

I dont know if its a Vray thing or it is caused by Forest Pack. Could someone please help me out here?
If you need the scene for some investigation, please let me know, and I will sendt it!

Kind regards
Soren

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1618
    • iToo
Re: CUDA Error 700 and crash when using Vray GPU and FP
« Reply #1 on: March 25, 2019, 04:03:17 PM »
Hi

Please delete ForestPack objects from the scene and try to render. Then You will know if it is just Vray issue or not.
If it renders fine without Forest Pack objects then pleas attach Your scene here for us to investigate.
Rokas
iToo Software

SC7506

  • Newbie
  • *
  • Posts: 5
Re: CUDA Error 700 and crash when using Vray GPU and FP
« Reply #2 on: March 25, 2019, 04:42:54 PM »
Hi Rokas

Thanks for your fast reply.
I have checked the scene multible times with and without FP, and without FP the scene renders fine.

The file is quite big, is there a mail I can send a wetransfer link too?

Soren

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1618
    • iToo
Re: CUDA Error 700 and crash when using Vray GPU and FP
« Reply #3 on: March 26, 2019, 08:03:36 AM »
Hi,
Yes please use wetransfer. 
Here is full info how to send files for us.
We will look into it.
Rokas
iToo Software

SC7506

  • Newbie
  • *
  • Posts: 5
Re: CUDA Error 700 and crash when using Vray GPU and FP
« Reply #4 on: March 26, 2019, 05:20:27 PM »
Hi again,

After several mails back and forth with Rokas from Itoo, I finally got it to work.
According to Rokas, im not the only one with this memory problem. At the moment its down to a memory problem between FP and Vray.

BUT, I solved the problem for now by using the Forest Tool and making all my FP objects to instances.
you can see here how to use it - https://docs.itoosoft.com/forestpack/forest-tools

Hope this will help others in the same situation.

Thxs for the help so far, Rokas

/Soren