Itoo Software Forum

Author Topic: Disabling the display of forest and Railclone objects in viewports ?  (Read 844 times)

cc8boy

  • Sr. Member
  • ****
  • Posts: 276
  • I'll do my best.Welcome to www.c7design.cn .
    • C7design
Hi developers of iToosoft,
   Is it possible to disable the display of forest and Railclone objects in viewports temporarily (display nothing in viewports but can be rendered in Vray framebuffer) ? Because the viewports are too lag. I don’t like to hide all the forest and Railclone objects or turn on box mode of all the the forest and Railclone objects. I don’t want to put them to the Xref Scenes either.
Because I am want to keep them visible in rendering.
I’m looking forward to your soon answer.
We are working hard in virtual effects in 3DSMAX. Welcome to our website in China.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1544
Re: Disabling the display of forest and Railclone objects in viewports ?
« Reply #1 on: October 24, 2014, 09:55:40 AM »
Hi,

There are several ways how to archive it. Probably the most easy way is to adjust the Points-Cloud mode density values under Display - Viewport settings as shown on attached screenshot. This method works for both of our plugins.

In Forest Pack this could be archived also by setting the Max items value to 1 under Display - Viewport adjustments. Attaching screenshot.

Kind regards,

cc8boy

  • Sr. Member
  • ****
  • Posts: 276
  • I'll do my best.Welcome to www.c7design.cn .
    • C7design
Re: Disabling the display of forest and Railclone objects in viewports ?
« Reply #2 on: October 25, 2014, 06:04:14 AM »
Thanks for your reply. I hope there will be a "disable all display" checkbox in the future release.
We are working hard in virtual effects in 3DSMAX. Welcome to our website in China.