Itoo Software Forum

Author Topic: dual install 2016 and 2018  (Read 334 times)

link3d

  • Newbie
  • *
  • Posts: 38
dual install 2016 and 2018
« on: September 26, 2017, 11:37:57 AM »
is it possible to additionally install forest and railclone for max 2018 and keep the 2016 installation? The installer wants to uninstall the old versions. We are running itoosoft forest 530 and railclone 307 with max 2016. We already have an special itoo network folder where the libraries are sitting.
Matthias

amitgedia

  • Jr. Member
  • **
  • Posts: 56
Re: dual install 2016 and 2018
« Reply #1 on: September 26, 2017, 11:47:26 AM »
i think you need to uninstall all the version of FPP and RC and reinstall it and when you do it you can select all the 3dsmax version for which you need to install FPP or RC for... i know this is one method for sure unless the admin or the itoo guys have a simpler method just to add FPP and RC to another version of 3dsmax as an addon...

link3d

  • Newbie
  • *
  • Posts: 38
Re: dual install 2016 and 2018
« Reply #2 on: September 26, 2017, 12:36:59 PM »
hmmm, would be wonderfull to stay with the old 2016 itoo plugin versions (already installed everywhere) and mix it with the new 2018er....

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1483
Re: dual install 2016 and 2018
« Reply #3 on: September 26, 2017, 03:43:37 PM »
Hi,

It's not recommended to install different versions of our plug-in, because libraries, maps and materials are stored in a same folder and this may cause incompatibility issues. You should always use on all installed 3ds Max versions the same release of our plug-in.

Best regards,