Itoo Software Forum

Author Topic: Error loading material from library  (Read 6122 times)

IO3229

  • Newbie
  • *
  • Posts: 2
Error loading material from library
« on: November 01, 2017, 09:31:21 PM »
Hi
When attempting to use the "oak leaf" or "maple leaf" presets, I receive the following error message:
Error loading material "_fp_dry_..."" from library "C:\Program Files (x86)\Itoo Software\Forest Pack Pro\matlib\3d_vray.mat"

Only affects these 2 presets. Have reinstalled Forest Pack, and am able to load said library into material editor. Installed all software using defaults. Please advise.

Stand-alone workstation
Windows 10, 64 bit
3ds Max 2016
Vray 3.6
Forest Pack Pro 5.4

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1736
Re: Error loading material from library
« Reply #1 on: November 02, 2017, 07:38:46 AM »
Hi,

Big thanks for reporting this problem. Would you mind to double check the Render quality settings for Lawns presets? Having set it to Low, it might affect loading other presets too, even this option isn't available for these. Setting the Render quality (V-Ray/Mental) to High under the Lawns Presets should fix it. We'll check what can be done to avoid this behaviour.

Best regards,

IO3229

  • Newbie
  • *
  • Posts: 2
Re: Error loading material from library
« Reply #2 on: November 02, 2017, 04:21:45 PM »
Hello Michal

Many thanks for the prompt reply. Adjusting that setting took care of the issue. Cheers.

Best Regards

SL7359

  • Newbie
  • *
  • Posts: 37
    • OakCorp Home
Re: Error loading material from library
« Reply #3 on: March 19, 2020, 05:15:00 AM »
Hello

I have a similar error report from my customer. (I am a Japanese reseller)
When loading Meadows of Presets, get the error "3d_vray.mat dosen't exist".
No problem with Lib > 3D libraries.

Changing Render Quality to "High" has no effect.

Use 3dsMax 2019 + V-Ray 3.70 + Forest Pack Pro 6.2.2

Is there any other cause?

Best wishes,
-------
Yuji Yamauchi
OakCorp Support
OakCorp Japan
Yuji Yamauchi
3dsMax[Latest]/Geforce GTX 1080/Windows10 Pro/ V-Ray for Max[Latest]/GrowFX[Latest]

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2514
    • iToo
Re: Error loading material from library
« Reply #4 on: March 19, 2020, 07:47:18 AM »
Hello

I have a similar error report from my customer. (I am a Japanese reseller)
When loading Meadows of Presets, get the error "3d_vray.mat dosen't exist".


Hi,
Does that file (3d_vray.mat) exist on the corresponding location (C:\Users\<yourUsername>\AppData\Local\Itoo Software\Forest Pack Pro\matlib)?

I would suggest reinstall the problematic packages in the following way from the Update Manager:


If you cannot see installed packages, Go to the View menu and select Installed Packages.
Click on the (i) icon for the package you'd like to remove
From the Details Dialog, click Uninstall.
After it is uninstalled, hit the Install button on the bottom of the Update Manager.

Hope that helps.

Best regards,
Rokas
iToo Software

SL7359

  • Newbie
  • *
  • Posts: 37
    • OakCorp Home
Re: Error loading material from library
« Reply #5 on: March 19, 2020, 08:43:24 AM »
hello,Rokas

Thank you for the advice.

3d_vray.mat is present correctly, he has tried reinstalling the library but nothing has changed.
(I passed 3d_vray.mat to the customer from my machine that was working correctly and tried the placement, no effect)

I don't know the cause.
OakCorp Japan
Yuji Yamauchi
3dsMax[Latest]/Geforce GTX 1080/Windows10 Pro/ V-Ray for Max[Latest]/GrowFX[Latest]

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2514
    • iToo
Re: Error loading material from library
« Reply #6 on: March 19, 2020, 09:22:30 AM »
Would You please show us screenshot of the error. Maybe it will help us to identify the issue.
Also, is it the same if You use "Automatic Selector" and explicitly choosing "VRray":

« Last Edit: March 19, 2020, 09:25:35 AM by Rokas »
Rokas
iToo Software