Itoo Software Forum

Author Topic: Flickering trees and Flickering GI  (Read 651 times)

BL1193

  • Newbie
  • *
  • Posts: 7
Flickering trees and Flickering GI
« on: August 24, 2016, 08:54:55 PM »
Here is the video:  https://vimeo.com/180078948

Using latest forest 5.1 and Vray 3.2

Two problems here:
1) flickering of the trees on/off.  What could be causing this?  Any ideas for how to lock down the trees so they dont turn off/on from frame to frame?
2) severe flickering in raw GI. I have one vrayhdri dome light for fill, and one direct light for the sun. 

Ideas?




BL1193

  • Newbie
  • *
  • Posts: 7
Re: Flickering trees and Flickering GI
« Reply #1 on: August 25, 2016, 01:47:29 AM »
I believed I solved the flickering gi issue.  Was my light cache settings. 

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Flickering trees and Flickering GI
« Reply #2 on: August 25, 2016, 09:49:44 AM »
Hi,

Unfortunately, just from provided video, it's hard to say what might cause it. Would you mind to send us your scene to have a look at it here? Thanks in advance.

Best regards,

scott

  • Newbie
  • *
  • Posts: 31
Re: Flickering trees and Flickering GI
« Reply #3 on: September 06, 2016, 03:34:51 PM »
Hi,

Unfortunately, just from provided video, it's hard to say what might cause it. Would you mind to send us your scene to have a look at it here? Thanks in advance.

Best regards,

Any chance you can post your previous LC settings, and what you did to correct the issue?  That would be a huge help for people in the future that might have this issue as well.  Tnx!