Itoo Software Forum

Author Topic: Forest Bend by Exclude Effect  (Read 582 times)

Chris Fendryk

  • Newbie
  • *
  • Posts: 3
Forest Bend by Exclude Effect
« on: September 11, 2017, 01:45:36 PM »
Hi lovely people of Itoo,

I've recently started working on neat system in forest but stumbled upon a glitch (I might be totally wrong).

Every time I create new forest surface (plane) the system works (every unit is fine), once I do exact same to a custom mesh it stops working (it takes only huge values)
and Im looking to use values between 20 and 50 cm max. Im not sure If I should attach file to the post or send it via email.
Could you guys give it a go?

Thanks

Chris Fendryk
SSVFX

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Forest Bend by Exclude Effect
« Reply #1 on: September 11, 2017, 01:49:50 PM »
Hi Chris,

Please feel free to send us your scene and we'll check it here. Thanks in advance.

Best regards,

Chris Fendryk

  • Newbie
  • *
  • Posts: 3
Re: Forest Bend by Exclude Effect
« Reply #2 on: September 11, 2017, 01:53:53 PM »
Hi Michal,

that file is on the way to you!

Cheers,

Chris

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Forest Bend by Exclude Effect
« Reply #3 on: September 12, 2017, 11:59:44 AM »
Hi Chris,

Thanks for the provided scene. With your help, we've ​​been able to reproduce such unwanted behaviour here and modified that effect slightly. Please find attached an improved version of such Effect ("BendByExcludeArea.eff") - to use it go to the Effects roll-out and Import the "BendByExcludeArea.eff" file - which shouldn't be facing this problem.

Best regards,

Chris Fendryk

  • Newbie
  • *
  • Posts: 3
Re: Forest Bend by Exclude Effect
« Reply #4 on: September 12, 2017, 12:29:40 PM »
Hi Michal.

That works like a charm, you guys rock!!!

Thanks a mill!

Chris