Itoo Software Forum

Author Topic: Boundary Edge checking doesn't work  (Read 456 times)

lukx

  • Full Member
  • ***
  • Posts: 167
    • lukxCGI
Boundary Edge checking doesn't work
« on: December 12, 2023, 12:30:45 PM »
I need to create jewelry on top of the shoe But I need stones so they doesn't create this stair pattern and somehow fill the empty spaces. I'm trying Boundary checking but doesn't work. Please help it's quite time sensitive problem for me.
« Last Edit: December 12, 2023, 01:13:31 PM by lukx »

RealViz

  • Sr. Member
  • ****
  • Posts: 320
Re: Boundary Edge checking doesn't work
« Reply #1 on: December 12, 2023, 01:27:02 PM »
It works as expected. Edge detection "invisible" elements and not the face itself. A better solution in this case is to use "size" instead of "point/edge" detection.

RealViz

  • Sr. Member
  • ****
  • Posts: 320
Re: Boundary Edge checking doesn't work
« Reply #2 on: December 12, 2023, 01:28:24 PM »
Or you can skip FP altogether and create with displace or enmesh (v-ray).

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2520
Re: Boundary Edge checking doesn't work
« Reply #3 on: December 12, 2023, 02:26:54 PM »
Hi Lukasz,

An option to adjust the UV mapping as needed could be to use a slightly different workflow - the Reference > Mesh Faces mode over the surface with the Subdivide modifier applied (or any similar method). I'm attaching the modified scene (231212_edgeProblem_iToo.max).

I hope that helps.

Best regards,

lukx

  • Full Member
  • ***
  • Posts: 167
    • lukxCGI
Re: Boundary Edge checking doesn't work
« Reply #4 on: December 12, 2023, 02:31:03 PM »
Thank you Michal, but unfortunately it's a bit messy compared to using grids.