Itoo Software Forum

Author Topic: Forest Objects Render Weird Boxes  (Read 316 times)

@3D

  • Newbie
  • *
  • Posts: 3
Forest Objects Render Weird Boxes
« on: May 12, 2019, 09:29:19 AM »
Hello,

We're rendering an animation on our farm and some of our systems are rendering out the forest objects as box color blobs.  But some systems are rendering it fine.  I don't believe we're running out of licenses because...

-these cameras are sent via deadline in a netrender environment
-other cameras seem to render fine

I'm attaching a frame that exhibits the error.  Please advise...

Thanks in advance!

-Billy

@3D

  • Newbie
  • *
  • Posts: 3
Re: Forest Objects Render Weird Boxes
« Reply #1 on: May 13, 2019, 08:14:36 AM »
Ok, quick update on this...  I just watched a render go through one of our systems that was resulting in an error.  As I watched, everything was rendering correctly.  Then at the end of the render, the forest objects turned into the blobs like in my attachments above.  Do you know what is happening?  Again, this isn't happen on all of our systems and we are not running out of licenses since this is a netrender rendering via deadline. 

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1697
Re: Forest Objects Render Weird Boxes
« Reply #2 on: May 13, 2019, 09:33:46 AM »
Hi Billy,

Sorry to hear, you're facing these troubles. Would you mind to specify your actual software configuration (3ds Max, FP & renderer versions used)? Thanks in advance.

I would suggest doing a quick test using Forest Tools and export all scattered geometry to instances. You can find it under Utilities - More ... - Forest Tools. For more information about it, check our on-line reference guide. This way you can check if the problem happens during the Forest object conversion or not. If that renders fine, please follow our Distributed Rendering issues (applicable for network rendering with backburner too) post to identify where the problem might be in your case.

Please feel free to send us your scene and we'll have a look at it here. Ideally, would you mind to try to reproduce the problem with a minimal scene and send us such a scene?

Thanks in advance for any further comments on this issue you can share about it with us / our user community (in case some user(s) will run into similar troubles).

Best regards,

@3D

  • Newbie
  • *
  • Posts: 3
Re: Forest Objects Render Weird Boxes
« Reply #3 on: October 02, 2019, 07:15:50 AM »
Hi Michal,

Sorry it's been a while since I posted this.  I seem to have come across this issue again.   I'll try to send over the file over to you tomorrow when I get back to the office.
Thanks!

Alfa Smyrna

  • Newbie
  • *
  • Posts: 4
Re: Forest Objects Render Weird Boxes
« Reply #4 on: November 05, 2019, 12:11:40 PM »
I have a similar problem. Some forest render as the box in wireframe color.
In Display settings, tte display in wireframe is in box mode. When rendering it shows these box objects in wireframe color.

I use 3ds max 2018 and win 10.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1697
Re: Forest Objects Render Weird Boxes
« Reply #5 on: November 05, 2019, 01:38:25 PM »
Hi,

As mentioned above, please send us your scene and we'll have a look at it here. Any additional info is welcome.

Best regards,