Itoo Software Forum

Author Topic: Forest on curved surfaces using XY not UV  (Read 1013 times)

Terri Brown

  • Newbie
  • *
  • Posts: 42
    • Terri Brown 3D
Forest on curved surfaces using XY not UV
« on: February 28, 2014, 10:47:00 AM »
Hello Very Clever People,

I'll be honest, I'm feeling rather daft right now, and I know there must be a simple solution for this. So please help enlighten me:

I have a plane that has been adjusted to fit a sloped terrain, with some large scale bump added. I want to be able to paint on some bushes in patches on the surface/ or else use splines to demarcate areas, but the XY mode under 'Surface' doesn't work on my slope, and with UV mode I can't work with 'Areas'.

I definitely don't want to use Custom Edit mode as it's a large surface and I'd like to keep the randomness of the Generate Mode.

Thanks in advance,
Terri

Terri Brown

  • Newbie
  • *
  • Posts: 42
    • Terri Brown 3D
Re: Forest on curved surfaces using XY not UV
« Reply #1 on: February 28, 2014, 11:10:08 AM »
What a numbie I was - seems there was a problem with normals on my plane. I had to delete the surface and reassign it and it seems to be working.

Sorry to waste anyone's time...but maybe it can help someone who's struggling with the same issue.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1593
Re: Forest on curved surfaces using XY not UV
« Reply #2 on: February 28, 2014, 11:26:49 AM »
Hi,

was just about to reply, glad you got it fixed  :)

Thanks,

Paul
Paul Roberts
iToo Software