Itoo Software Forum

Author Topic: Forest Pack not compatible with current Vray  (Read 2403 times)

JamesB

  • Newbie
  • *
  • Posts: 2
Forest Pack not compatible with current Vray
« on: June 21, 2017, 10:42:08 AM »
Hello,

Is this a Vray issue or an FP issue? I'm running nightly vray 3.6 builds and FP 5.3.2 on max 2016 and have just started to see this message.

Thanks,
James

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Forest Pack not compatible with current Vray
« Reply #1 on: June 21, 2017, 10:47:05 AM »
Hi James,

As mentioned in this related thread, yesterday we released the Forest Pro 5.3.4 beta with V-Ray 3.6 support. Hope that helps.

Best regadrs,

JamesB

  • Newbie
  • *
  • Posts: 2
Re: Forest Pack not compatible with current Vray
« Reply #2 on: June 21, 2017, 10:52:36 AM »
Hi James,

As mentioned in this related thread, yesterday we released the Forest Pro 5.3.4 beta with V-Ray 3.6 support. Hope that helps.

Best regadrs,


Fantastic! Sorry for the clutter. Feel free to delete the thread. Thanks!!

Sketchrender

  • Newbie
  • *
  • Posts: 46
Re: Forest Pack not compatible with current Vray
« Reply #3 on: June 22, 2017, 05:46:24 PM »
Thank you was just about to ask the same