Itoo Software Forum

Author Topic: Forest Pack Pro 5.3.0 & Corona Libraries problem  (Read 1213 times)

zetes

  • Newbie
  • *
  • Posts: 13
Forest Pack Pro 5.3.0 & Corona Libraries problem
« on: April 17, 2017, 08:45:42 PM »
I think I've found bug related to Forest Pack Pro libraries & Corona renderer.
My configuration: 3ds max 2012, Corona 1.6 RC6, Forest Pack Pro 5.3.0 and what is important - NO V-Ray installed at all!
When I try to apply some of libraries for Corona I have messages related to V-Ray.
Some examples:
https://www.screencast.com/t/wfEnRIj2dQ
https://www.screencast.com/t/RElajxe2

It happens for exemaple for:
lawns - white clover 02 (detail)
meadows - african daisy (large)

And few more... didn't check everything.

zetes

  • Newbie
  • *
  • Posts: 13
Re: Forest Pack Pro 5.3.0 & Corona Libraries problem
« Reply #1 on: April 19, 2017, 08:40:53 AM »
Any plans to fix it?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Forest Pack Pro 5.3.0 & Corona Libraries problem
« Reply #2 on: April 19, 2017, 09:19:15 AM »
Hi, apologies for the delay in replying.
We are checking this issue, and will post more information soon.

Probably it will require an update of the material libraries.

Thanks,
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Forest Pack Pro 5.3.0 & Corona Libraries problem
« Reply #3 on: April 19, 2017, 01:27:10 PM »
Hi, we have found the problem. There are some V-Ray materials in the library scenes, which must be removed.
We'll fix that for the next Forest update.

Apologies for any inconvenience.
Carlos Quintero
iToo Software

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1592
Re: Forest Pack Pro 5.3.0 & Corona Libraries problem
« Reply #4 on: April 20, 2017, 03:39:51 PM »
Hi,

We've just published Forest Pack 5.3.2 which should fix the issues loading the Corona libraries without V-Ray installed.

Thanks again for the feedback, it's always helpful.

Kind regards,

Paul
Paul Roberts
iToo Software

zetes

  • Newbie
  • *
  • Posts: 13
Re: Forest Pack Pro 5.3.0 & Corona Libraries problem
« Reply #5 on: April 22, 2017, 12:21:18 PM »
Great! thank you!