Itoo Software Forum

Author Topic: Forest Pro And Vray Camera a No go??  (Read 3266 times)

Nildo Essa

  • Newbie
  • *
  • Posts: 29
Forest Pro And Vray Camera a No go??
« on: November 18, 2007, 03:41:18 PM »
I've just started using vraycamera on my projects...however i Just found out that any map applied to planes or forest pro on some ocasions appear as PURE BLACK..sometimes they appear ok:(, can u plz confirm this? using 2.4 and vray 1.5 rc5

Nil

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pro And Vray Camera a No go??
« Reply #1 on: November 18, 2007, 07:20:02 PM »
Hi,

I just playing a bit with VRayCamera + VRaySun. It seems to work with Forest, but i noticed that self-illum value in the material is inverted: a value of 100%, shows a black texture, and 0% seems to have not effect.  Of course, a planar tree that is not illuminated from front, looks very dark if self illum cannot be used... May be this the problem ?

Carlos Quintero
iToo Software

Nildo Essa

  • Newbie
  • *
  • Posts: 29
Re: Forest Pro And Vray Camera a No go??
« Reply #2 on: November 19, 2007, 01:56:59 PM »
Im not sure what the problem is...all i know is when i set the view with a normal camera...my trees are all fine...:(, and as i said...sometimes they appear ok..others not:(, cant really explain more

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pro And Vray Camera a No go??
« Reply #3 on: November 19, 2007, 05:04:41 PM »

If you have some test scene with this problem, please send it to us (to support@itoosoft.com). We are not experts of VRay, but we may take a look to it.

Carlos Quintero
iToo Software