Itoo Software Forum

Author Topic: Forest Pro in Bound XREFs  (Read 541 times)

IJ2087

  • Jr. Member
  • **
  • Posts: 71
Forest Pro in Bound XREFs
« on: July 21, 2016, 11:41:46 PM »
Hello,

We are dealing with large projects where we sometimes have to place Forest Pro systems in XREF files.  These XREF files then need to be loaded into a master context file where they are bound to a dummy helper and them moved/rotated into position. This creates havoc with the forest pro systems in the relocated XREF and they get scattered chaotically. Is there a fix for this?

The reason we need to do this is that we constantly get updated sketchup files from our clients, so we need to keep them relative to those updated files and then handle the relocation via XREF's and binds.

Thanks for any insight.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Forest Pro in Bound XREFs
« Reply #1 on: July 22, 2016, 01:19:56 PM »
Hi,

That sounds like the "Linked Xref scene bug" thread related issue. I can confirm it's fixed in the Forest Pack Lite/Pro 5.1.0 (Fixed bug with XRef scenes binded to a rotated object).

If the issue persist in the latest release, would you mind to send us your scene to check it here? Thanks in advance.

Best regards,
« Last Edit: July 22, 2016, 01:22:29 PM by Michal Karmazín »

IJ2087

  • Jr. Member
  • **
  • Posts: 71
Re: Forest Pro in Bound XREFs
« Reply #2 on: July 25, 2016, 05:25:32 PM »
We just upgraded to the latest version, so I will check to see if it has been fixed.  Thanks.

IJ2087

  • Jr. Member
  • **
  • Posts: 71
Re: Forest Pro in Bound XREFs
« Reply #3 on: August 17, 2016, 09:12:14 AM »
Just verified that this has been fixed.  Thanks!