Itoo Software Forum

Author Topic: Forest Pro Object causes Render Crash  (Read 538 times)

suppenhuhn

  • Jr. Member
  • **
  • Posts: 67
Forest Pro Object causes Render Crash
« on: January 18, 2016, 12:01:51 PM »
Hi!

I'm using Max 2015 64bit / WIN 10 and trying to render a sequence with a moving camera. Got one Forest Object in the scene using a Lawn ( large ) preset - with two Object-Exclude-Areas.

Everytime i try render out the sequence - MentalRay crashes at the second frame during the FG process ( no FG File is used ) as soon the Lawn becomes precomputed. This is strange - because at the first frame the Lawn is also visible and renders well ?!?

Without the ForestObject it renders fine.

Any ideas?
« Last Edit: January 18, 2016, 12:05:56 PM by suppenhuhn »

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Forest Pro Object causes Render Crash
« Reply #1 on: January 18, 2016, 12:15:04 PM »
Hi,

Which Forest Pack Pro version are you using? The latest Forest Pack Lite/Pro 4.4.1 version has some mental ray® bugs fixed. Also the Forest Pack Pro 5.0.3 beta comes with another mental ray® bugs fixed. I would recommend you to try those, if you're using an older release.

Anyway, would you please save and send us the minidump file of the crash / mental ray log file? Thanks in advance.

Also, please feel free to send us the simplified scene (containing problematic Forest object(s)) through WeTransfer to support@itoosoft.com to analyse it here.

Kind regards,

suppenhuhn

  • Jr. Member
  • **
  • Posts: 67
Re: Forest Pro Object causes Render Crash
« Reply #2 on: January 18, 2016, 12:47:25 PM »
Hi!

Thanks for the quick response - i'm using 4.4.1.

I'll try to send you the minidump and/or the scene as soon as possible :-)

suppenhuhn

  • Jr. Member
  • **
  • Posts: 67
Re: Forest Pro Object causes Render Crash
« Reply #3 on: January 19, 2016, 09:09:47 AM »
Hi,

sent you the minidump file via webtransfer a minute ago - hope that helps.

suppenhuhn

  • Jr. Member
  • **
  • Posts: 67
Re: Forest Pro Object causes Render Crash
« Reply #4 on: January 20, 2016, 12:12:18 PM »
Hi!

I tried the beta on the mobile workstation only yet - but it works ! :-) The render unit will be tested in a few days.

Thanks in advance
Robert