Itoo Software Forum

Author Topic: FP on nurbs curve cause crash?  (Read 695 times)

thefox

  • Newbie
  • *
  • Posts: 49
FP on nurbs curve cause crash?
« on: October 17, 2014, 12:33:58 PM »
Hi,

is there a known problem with FP on nurbs curves?

I was wondering why a nurbs surface with FP was gone after reopening (maybe after crash cant remember)
Later found the curve was still there  but FP did show the icon only, small, somewhere.
After clicking on uvwmap mod of the surface it did reappear.

Now the scene did freeze sometime, it did crash when I wanted to duplicate the nurbs object to convert the original one to edit poly- and actually Max crashes quite often when Im cloning a FP object, but that's a known issue??

Any information about this as a known bug?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: FP on nurbs curve cause crash?
« Reply #1 on: October 17, 2014, 01:29:29 PM »
No, there are not known problems with Nurbs. I just done a quick test, and everything seems correct.
But if you have a scene which doesn't work, please send it to support@itoosoft.com and we'll check it.

Regarding cloning: yes, there is a known crashing bug. It's fixed in Forest 4.3.0 beta.
Carlos Quintero
iToo Software

thefox

  • Newbie
  • *
  • Posts: 49
Re: FP on nurbs curve cause crash?
« Reply #2 on: October 17, 2014, 02:54:34 PM »
Alright, thanks.

Ill have a look at it.

Actually it was Max crashing at cloning a nurbs surface, even without a FP object at it.

But strangly the FP objects display on that nurbs surface was gone after crash / restarting the scene.
Maybe you can try that as well- otherwise I'll give it a try myself if I get time and report here.