Itoo Software Forum

Author Topic: FP stops working after frame 109  (Read 549 times)

PF4062

  • Newbie
  • *
  • Posts: 5
FP stops working after frame 109
« on: October 31, 2016, 02:23:02 PM »
We're making this animation and using FP to make the vegetation. Everything works fine during the render until we reach the frame 110, where FP simply stops showing up. It is a render retlated issue because everything looks OK in the viewport. We are using 3dsmax and Corona Renderer but we tried Vray instead, just to check out if this was a render related issue, but the vegetation won't render there either.

We need help with this. Deadline is just around the corner and we can't render out our scenes from max.



Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: FP stops working after frame 109
« Reply #1 on: October 31, 2016, 03:04:08 PM »
Hi,

Would you mind to send us your scene (ideally a simplified version of it) to have a look at it here? Thanks in advance.

Best regards,

PF4062

  • Newbie
  • *
  • Posts: 5
Re: FP stops working after frame 109
« Reply #2 on: October 31, 2016, 06:38:06 PM »
Hi Michal, thanks for the quick reply.

It took a while to archive it and upload it, but I just sent a link to the zip file to email you provided.

Hopefully you will be able to debug it fast so we can restart rendering out the rest of the project.

cheers!

PF4062

  • Newbie
  • *
  • Posts: 5
Re: FP stops working after frame 109
« Reply #3 on: November 01, 2016, 10:02:08 AM »
Hi, Michal

Did you get the file? :)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1551
Re: FP stops working after frame 109
« Reply #4 on: November 01, 2016, 10:50:27 AM »
Hi,

We haven't received it yet. Did you use a WeTransfer? Our mail server may block large ZIP files.

Just to add that this could be an issue with Forest Pack exceeding the maximum number of trees that can be rendered. The number of trees can change dynamically if you are using a moving camera with Camera > Limit to Visibility turned on. It could be that at frame 109 more grass is visible due to the camera move and the limit is exceeded? To increase the limits change the values for Display > Render > Max Items and maybe also Distribution Map > Max Density If you are using the most recent version of Forest Pack, setting these values to 0 will remove the limits completely. 

Thanks,

Paul
Paul Roberts
iToo Software

PF4062

  • Newbie
  • *
  • Posts: 5
Re: FP stops working after frame 109
« Reply #5 on: November 01, 2016, 01:04:31 PM »
Hi Paul

That's weird. I sent an email yesterday with the subject "FP Stops working after frame 109" containing a "myairbridge.com" link. That's pretty much the same service provided by wetransfer, but supports larger files.

Anyways, I resent the file via wetransfer.com now, directly to the email you sent us. Could you please confirm the receiving of it? :)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1551
Re: FP stops working after frame 109
« Reply #6 on: November 01, 2016, 01:41:19 PM »
HI,
Thanks, I have received the file and I'm checking it now.  Hopefully we can get to the bottom of what's happening.

Cheers,

Paul
Paul Roberts
iToo Software

PF4062

  • Newbie
  • *
  • Posts: 5
Re: FP stops working after frame 109
« Reply #7 on: November 01, 2016, 05:10:48 PM »
Thanks! Looking forward to it.

We tried what you suggested and it didn't work. As a matter of fact, when those settings were set it stopped rendering even before the frame 110. :(

Hope to hearing from you soon.