Itoo Software Forum

Author Topic: FP7 and Color Correction - only works on first geometry object (if referenced)  (Read 109 times)

dmurgy

  • Newbie
  • *
  • Posts: 4
Hi,

I have noticed a problem with the Color Correction in FP7.0.7 (see attached screengrab).  There are three geometry objects referenced into the scene, but after Optimising Materials, only the FIRST object is affected by the adjustments.  However, if the geometry sources are actually in the scene (ie, NOT XREF referenced), then all instances are affected by the Color Correction.

Could you test this and let me know if there's a fix?

Thanks,

David

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Hi
We cant troubleshoot the scene from just a screenshot.
Please attach or send the scene file and we will take a deeper look.

Thank You.
Rokas
iToo Software

dmurgy

  • Newbie
  • *
  • Posts: 4
Thanks, Rokas.

I have just emailed a scene with the same problem (different XRef objects, this time from MaxTree library). See attached screengrab highlighting problem.

dmurgy

  • Newbie
  • *
  • Posts: 4
Rokas,
FYI, it also looks like the problem occurs when several source objects  share the same materials (in this case MaxTree plants).  When combined into a Forest object and then Optimise Materials applied, not all source objects are affected.  Hope that helps narrow the problem.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Thank You. Fixed for next update.
Rokas
iToo Software