Itoo Software Forum

Author Topic: FP7 and Evermotion Library - maxscript error  (Read 260 times)

dmurgy

  • Newbie
  • *
  • Posts: 4
FP7 and Evermotion Library - maxscript error
« on: March 17, 2021, 10:13:18 PM »
Hi,

I recently installed FP7.0.7 and in the Library Browser, clicking on any Evermotion content is giving the following error (attached).  The other 3rd party catalogs work fine.

Can anyone explain what is going wrong and how to fix?

Thanks,
David

amitgedia

  • Full Member
  • ***
  • Posts: 131
Re: FP7 and Evermotion Library - maxscript error
« Reply #1 on: March 18, 2021, 07:19:35 AM »
Hi,
I also have the same issue and had posted this in another thread containing FP 7 issues but it was overlooked
Hope the Itoo team sorts this bug soon
Thanks

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3699
    • iToo Software
Re: FP7 and Evermotion Library - maxscript error
« Reply #2 on: March 19, 2021, 10:00:18 AM »
Fixed in Forest 7.0.8.
Carlos Quintero
iToo Software

amitgedia

  • Full Member
  • ***
  • Posts: 131
Re: FP7 and Evermotion Library - maxscript error
« Reply #3 on: March 19, 2021, 12:04:11 PM »
Hi,
After installing the latest update of FPP 7.0.8 it first didnt show evermotion or HQ plants catalogue in the library lister, so i planned to install the catalogue once again and to my surprise it gave error that FPP has to be installed first which already is
Attaching the screenshot
Hope to get this fixed asap
Thanks
Amit

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3122
    • iToo
Re: FP7 and Evermotion Library - maxscript error
« Reply #4 on: March 19, 2021, 01:51:48 PM »
Hi

ForestPack 7 comes with new features that lets You create libraries Yourself a lot easier. That would be preferred way going forward.

These evermotion catalogs won't be updated.

Anyway if You want to make them work You can extract exe contents using 7zip or other arcgyver and point ForestPack to the Lib folder.
« Last Edit: March 19, 2021, 02:21:37 PM by Rokas »
Rokas
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3699
    • iToo Software
Re: FP7 and Evermotion Library - maxscript error
« Reply #5 on: April 04, 2021, 10:13:26 AM »
Alternatively, you can import the attached registry key.  That will register Forest Pack for the old catalog tools.
Carlos Quintero
iToo Software

amitgedia

  • Full Member
  • ***
  • Posts: 131
Re: FP7 and Evermotion Library - maxscript error
« Reply #6 on: April 05, 2021, 01:02:58 PM »
Thanks Carlos for the reg file will merge it and check the result
Thanks again.