Itoo Software Forum

Author Topic: FP7 - Select Mask Problems  (Read 153 times)

TQ2169

  • Newbie
  • *
  • Posts: 8
FP7 - Select Mask Problems
« on: March 10, 2021, 07:57:33 PM »
Hello There,

just wanted to mention that installed the new FP7 and while trying to render a vrayMask (vray image sampler roolout) with the selection option it doesn't work; all goes black. No option is possible.
This is something that We use everyday.

Could you please verify it there is any work around?

Thanks a lot!

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1817
Re: FP7 - Select Mask Problems
« Reply #1 on: March 11, 2021, 09:37:10 AM »
Hi,

Thanks for letting us know about this issue. It would appear that it only affects Proxies (V-Ray Instancer suffers from the same issue). We're looking into it, hopefully we can find a fix soon. You can also see a more detailed discussion of this issue at this post: https://forum.itoosoft.com/forest-pro-(*)/fp7-vray-proxies-breaks-matte-extraction-tools-(works-in-fp-6)/

We'll update it with our progress.

MAny thanks again,
Paul
Paul Roberts
iToo Software

TQ2169

  • Newbie
  • *
  • Posts: 8
Re: FP7 - Select Mask Problems
« Reply #2 on: March 11, 2021, 10:26:15 AM »
Dear Paul

Thank you very much for your reply!
So what your saying is that if I make a forest using the native objects and not the proxie it should render fine?

Nevertheless, thank you very much for looking into this. It is a very useful tool!

Looking forward for the fix!

Best,
João

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1817
Re: FP7 - Select Mask Problems
« Reply #3 on: March 11, 2021, 02:01:51 PM »
That's it - normal objects should work fine. That said we already have a build here that fixes the issue. Hopefully, we can release it soon.

Cheers,

Paul
Paul Roberts
iToo Software