Itoo Software Forum

Author Topic: FPro & Maxwell - Grass Material Issue  (Read 1490 times)

Delineator

  • Newbie
  • *
  • Posts: 12
FPro & Maxwell - Grass Material Issue
« on: March 18, 2013, 12:37:47 PM »
Just a heads up, everything is working pretty good with 3ds Max 2013, FPro 4.0.2 and Maxwell 2.7.2

In fact, my HQ Plants work well, and MOST of the presets that come with FPro work well (except the billboards, because Maxwell doesn't read bitmaps). However, the grass does not work (none of the presets, nor the standalone 3D models). I believe the issue is the grass used a double sided material, which Maxwell does not recognize. Additionally, there is a "normal bump" used, which again, Maxwell does not recognize. If everything is kept standard, it seems to work (like I said, all the trees and everything else seems to work fine).

Thanks!

Jose

  • iToo Software
  • Newbie
  • *****
  • Posts: 19
Re: FPro & Maxwell - Grass Material Issue
« Reply #1 on: March 18, 2013, 03:08:51 PM »
Unfortunately, Forest Pack does not include material library for Maxwell Render. You should convert them to a native format.
José Antonio Cordón
Itoo Software
www.itoosoft.com
jcordon@itoosoft.com

Delineator

  • Newbie
  • *
  • Posts: 12
Re: FPro & Maxwell - Grass Material Issue
« Reply #2 on: March 18, 2013, 05:11:10 PM »
I understand, but my point is that EVERYTHING else works out of the box with Maxwell render (because the standard materials work in Maxwell render) EXCEPT for the grass.

Just a few tweaks there and using a standard image format for the billboards would really go along way.

Other than that, I'm really liking the new updates  ;D

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3316
    • iToo Software
Re: FPro & Maxwell - Grass Material Issue
« Reply #3 on: March 25, 2013, 10:41:01 PM »

Following your suggestion, we have simplified the Standard materials for Presets in v.4.0.3. Now they are directly renderable in Maxwell.

Carlos Quintero
iToo Software