Itoo Software Forum

Author Topic: HQPlants 1 Maple 4  (Read 1389 times)


  • Jr. Member
  • **
  • Posts: 56
    • DJS CGI
HQPlants 1 Maple 4
« on: January 12, 2015, 01:48:05 PM »

Whenever I try to use the HQPlants1 Maple 4 tree i get an Error Loading Library message saying "Can't import a non geometrical object".

My colleague has used the tree in a maxfile that I've taken over and didn't have the error. I've tried to reload the tree on my machine and get this error.

I've tried 5 other trees from the same library and they all work fine. Any ideas why i'm getting this error?




Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2566
Re: HQPlants 1 Maple 4
« Reply #1 on: January 13, 2015, 10:41:36 AM »

As we can´t reproduce similar problems here, would you please double check you are using the latest version of the HQ Catalog 1.6.0 add-on? If not so, please download it for free from here. Thanks in advance.

If the issue persist, we would suggest you to Merge the object "manually" to your scene, to see, if there is any difference. The Maple 4 item is pointing to maple_cal_04 object located in maple_1_04.max scene.

Kind regards,