Itoo Software Forum

Author Topic: Imported Tree - Xref not hidden  (Read 696 times)

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Imported Tree - Xref not hidden
« on: April 02, 2015, 04:06:14 PM »
I'm not sure if this is an FPP issue, or a 3dsmax, or vizpark issue.

I recently purchased the excellent Real Trees models.  I started adding them into an existing forest object in an ongoing scene.
All good, but at some point I selected 5-9 individual models using the library, and chose import selected.
All imported fine, but upon F9, I see a tree in the middle of the scene, that should not be there.
I cancel and select the object and it is an xref object!  Hid it and rendering fine now, but wanted to report the issue.

Thanks,
TL1895

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Imported Tree - Xref not hidden
« Reply #1 on: April 06, 2015, 09:47:05 AM »
Hi,

Thanks for reporting the issue. We've found, there is a duplicate name "VP_Magnolia Soulangeana_v1" in the source file : ...\05 Forest Pack Pro presets\VIZPARK\VP Real Trees\VP Magnolia Soulangeana.max. Attaching screenshot showing the problem. We are reporting this problem to VIZPARK, as we can't modify third party libraries. Thanks for your comprehension.

To avoid these troubles, feel free to rename one of these objects to VP_Magnolia Soulangeana_v4 in that file (VP Magnolia Soulangeana.max) manually by yourself. Also the index.xml file should be fixed - you can find it under ...\05 Forest Pack Pro presets\VIZPARK\VP Real Trees\index.xml. The source object for Magnolia v4 should be modified there to automatically import also the fourth object - renamed to VP_Magnolia Soulangeana_v4. Hope that helps.

Best regards,

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Imported Tree - Xref not hidden
« Reply #2 on: April 06, 2015, 06:07:32 PM »
Hi

Thanks for getting the resolution to this problem.

All the best,
TL1895