Itoo Software Forum

Author Topic: Install FP440 for Max2016 whilst FP437 is installed for Max2014  (Read 721 times)

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
I have installed Max2016 on my machine. Max2014 is already on there with Vray, FP and RC.

I tried installing FP(437) and RC(250) and choosing the 'advanced' install so that I could point to the Max2016 root (instead of the Max2014 root). Installation seemed to go ok, but now when I launch Max2016 I get Error Loading Plug-In DLL for both FP and RC (error code 127 in both cases).

What do I do?

(I tried installing FP440 instead, but that only seems to allow me to upgrade the already installed FP437 and I don't want to risk upgrading the version we have installed for Max2014 as we had issues when we tried to use previous projects with the lates versions last week)
Kind Regards,
Rich

www.blinkimage.com

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Install FP440 for Max2016 whilst FP437 is installed for Max2014
« Reply #1 on: July 03, 2015, 05:59:17 PM »
Hi Richard,

Well, the Forest Pack 4.3.7 it's not officially supported under 3ds Max 2016 (and therefore not recommended).

As general rule is not a good idea to install different versions of the plug-in, because the libraries, maps and materials are stored in a same folder, but in your case it could be an option to have both of those FP versions installed.

Under the Advanced Installation mode it's possible to uncheck the 2014 version (or any other) from the Select components to install list. This way installation for unselected automatically found 3ds Max version will be skipped and into your 3ds Max 2016 path will be installed correct dynamic library version. (attaching screenshots)

Anyway, we've released Forest Pack Pro 4.4.1 (In this release should be fixed all rendering problems with Mental Ray and Max 2016). I would highly suggest you to proceed installation of this actual version.

Hope that helps.

Kind regards,

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
Re: Install FP440 for Max2016 whilst FP437 is installed for Max2014
« Reply #2 on: July 03, 2015, 06:04:36 PM »
So if I install FP441, can I specify to just install this for Max2016 and NOT for Max2014?

(I am concerned about installing FP441 across all our systems on Max2014 because I did this last week (for RC too) and wasted several hours of work as there were major issues with scenes created with the earlier release of FP/RC)
« Last Edit: July 03, 2015, 06:06:18 PM by Richard Birket »
Kind Regards,
Rich

www.blinkimage.com

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
Re: Install FP440 for Max2016 whilst FP437 is installed for Max2014
« Reply #3 on: July 03, 2015, 06:10:01 PM »
What do a I say to this? Will it upgrade the versions I have installed in both Max2014 and Max2016?
Kind Regards,
Rich

www.blinkimage.com

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
Re: Install FP440 for Max2016 whilst FP437 is installed for Max2014
« Reply #4 on: July 03, 2015, 06:14:45 PM »
I think I might have sorted it: I thought the second I clicked to upgrade it would just do it, but I still seem to have options under advanced installation
Kind Regards,
Rich

www.blinkimage.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Install FP440 for Max2016 whilst FP437 is installed for Max2014
« Reply #5 on: July 03, 2015, 06:41:23 PM »
Exactly, you should use the advance mode to select only Max2016. By default the installer tries to upgrade in all 3dsMax installations.
Carlos Quintero
iToo Software