Itoo Software Forum

Author Topic: killer render times with FPP  (Read 242 times)

EH4345

  • Newbie
  • *
  • Posts: 7
killer render times with FPP
« on: December 03, 2017, 06:30:54 AM »
hi, new to the forum here...

a shot that takes 1~2 minutes, now with FFP added, takes 10~20 minutes to render. 

I read in the documentation,

Minimize the use of opacity maps in your plants. Raytracers are slow computing transparencies, when possible use mesh leaves instead masked textures, although number of polygons be higher. If you need to use opacities, disabling the filter map may help to speed up the render.

opacity map part makes sense, though I've never given it much though before.

but when it says to "disable the filter map, what does it mean?  does it mean the image filter?

could any body shed me some light?

I'm using 3ds max 2018 + vray 3.6

thanks in advance
« Last Edit: December 03, 2017, 06:45:24 AM by EH4345 »

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #1 on: December 04, 2017, 04:03:02 PM »
Hi,
the filter maps options is available in the Vray Global Switches tab
and it means the following

Filter maps – Enables or disables texture map filtering. When enabled, the depth is controlled locally by texture map settings. When disabled, no filtering is performed.

Filter maps for GI – Enables or disables texture filtering during calculations of GI and glossy reflections/refractions. When disabled, texture maps are not filtered for GI and glossy reflections/refractions in order to speed up the calculations. When this option is enabled (the default), textures will be filtered in these cases.

hope this helps

EH4345

  • Newbie
  • *
  • Posts: 7
Re: killer render times with FPP
« Reply #2 on: December 04, 2017, 04:58:04 PM »
Hi,
the filter maps options is available in the Vray Global Switches tab
and it means the following

Filter maps – Enables or disables texture map filtering. When enabled, the depth is controlled locally by texture map settings. When disabled, no filtering is performed.

Filter maps for GI – Enables or disables texture filtering during calculations of GI and glossy reflections/refractions. When disabled, texture maps are not filtered for GI and glossy reflections/refractions in order to speed up the calculations. When this option is enabled (the default), textures will be filtered in these cases.

hope this helps


thanks for the reply! 

I'm gonna try this.

So far, the scene I need to render is taking 5hrs+ to get past the light cache part of the render... :((((

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #3 on: December 05, 2017, 07:56:27 AM »
Hi,
Can you share the screenshots of your render settings, also do you have solid rocks plugin for your 3dsmax version if yes then try to render through that on medium settings and check whats the render timings....
Thanks

EH4345

  • Newbie
  • *
  • Posts: 7
Re: killer render times with FPP
« Reply #4 on: December 05, 2017, 11:30:06 AM »
Hi,
Can you share the screenshots of your render settings, also do you have solid rocks plugin for your 3dsmax version if yes then try to render through that on medium settings and check whats the render timings....
Thanks

here are the render settings.  Everything is default Vray, except I switched to Irridiance map with medium animation and antialiasing to Bucket.

and no, I do not use solid rock.

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #5 on: December 05, 2017, 12:15:07 PM »
Hi,
Can you share the max file if possible, let me check on my system and tweak a few settings and see what the render timings are..
Thanks

EH4345

  • Newbie
  • *
  • Posts: 7
Re: killer render times with FPP
« Reply #6 on: December 05, 2017, 01:03:30 PM »
Hi,
Can you share the max file if possible, let me check on my system and tweak a few settings and see what the render timings are..
Thanks

can u give me your email address?

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #7 on: December 05, 2017, 01:45:24 PM »
please check your pm
thanks

EH4345

  • Newbie
  • *
  • Posts: 7
Re: killer render times with FPP
« Reply #8 on: December 05, 2017, 02:51:26 PM »
please check your pm
thanks

thank you.  it has been sent!

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #9 on: December 05, 2017, 03:03:28 PM »
ok
will look into it and get back to you
thanks

amitgedia

  • Newbie
  • *
  • Posts: 46
Re: killer render times with FPP
« Reply #10 on: December 05, 2017, 03:32:50 PM »
Hi,
till the time the file downloads just try these steps and render

1) In the global switches in Vray tab, disable Filter maps and Filter for GI
2) In color mapping rollout enable subpixel mapping and clamp output
3) In GI tab under irradiance map rollout disable multipass
4) In Light cache rollout disable prefilter option
5) In the settings tab under system rollout enable Low thread priority

also are you using network rendering if yes then check the nodes if they are properly configured to do the rendering process and if not then uncheck the distributed rendering option...

try these setting and render and in the meanwhile i will download the file and check (the net is very slow today god knows why)

Thanks.

EH4345

  • Newbie
  • *
  • Posts: 7
Re: killer render times with FPP
« Reply #11 on: December 06, 2017, 01:59:35 AM »
Hi,
till the time the file downloads just try these steps and render

1) In the global switches in Vray tab, disable Filter maps and Filter for GI
2) In color mapping rollout enable subpixel mapping and clamp output
3) In GI tab under irradiance map rollout disable multipass
4) In Light cache rollout disable prefilter option
5) In the settings tab under system rollout enable Low thread priority

also are you using network rendering if yes then check the nodes if they are properly configured to do the rendering process and if not then uncheck the distributed rendering option...

try these setting and render and in the meanwhile i will download the file and check (the net is very slow today god knows why)

Thanks.

tried it... 

crashed max... :'(