Itoo Software Forum

Author Topic: material not is assigned with custom geometry  (Read 329 times)

FU1583

  • Newbie
  • *
  • Posts: 3
material not is assigned with custom geometry
« on: January 09, 2023, 09:08:58 PM »
hello, as the subject says, after the last update that I made (8.0.6), I have not observed that the materials are assigned as it was done in other versions, here is the capture of a newly assembled forest.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2397
Re: material not is assigned with custom geometry
« Reply #1 on: January 10, 2023, 08:38:41 AM »
Hi,

Which renderer are you using? Since the FP7, V-Ray now uses the materials assigned to each Custom Object, instead of the “auto-material”.

I hope that clears it up and in case of any further question(s) or doubt(s), please don't hesitate to contact us. Have a nice day.

Best regards,

FU1583

  • Newbie
  • *
  • Posts: 3
Re: material not is assigned with custom geometry
« Reply #2 on: January 10, 2023, 01:23:41 PM »
Hi,

Which renderer are you using? Since the FP7, V-Ray now uses the materials assigned to each Custom Object, instead of the “auto-material”.

I hope that clears it up and in case of any further question(s) or doubt(s), please don't hesitate to contact us. Have a nice day.

Best regards,

Hello, thank you very much for the answer. I am precisely using Vray in my scene. It seemed strange to me that it started to happen with version 8, but I see that it is ok.
So, now to modify some vegetation material, I have to do it directly in the source object, is this correct?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2397
Re: material not is assigned with custom geometry
« Reply #3 on: January 10, 2023, 02:33:21 PM »
Exactly. You should modify directly the material assigned to the used Custom Object(s).

Best regards,