Itoo Software Forum

Author Topic: Max crashes  (Read 564 times)

iCreateLtd

  • Newbie
  • *
  • Posts: 37
Max crashes
« on: January 26, 2017, 09:00:23 AM »
Hi.

I'm using Max 2017 (SP3) and FP 5.1 (not sure of the actual version).  I haven't updated to 5.2.

Simply put.  I have installed the evermotion catalog (which hasn't caused the following issue in the past) and want FP library browser to find the location of the objects. 

I don't even get that far.  I create a forest pack (in an empty scene), put it in custom edit mode, click in the viewport to make a simple FP plane object.  I can rotate around etc, create more planes but as soon as I press Q or try to come out of the creation mode, Max just closes and I get the option to send a report to Autodesk.

Anyone know why this is happening?

Thanks



Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1483
Re: Max crashes
« Reply #1 on: January 26, 2017, 12:46:26 PM »
Hi,

Sorry to hear you're facing those troubles. I would suggest you to try our actual version as we've already fixed some reported bugs. You can download it from User Panel - My Products.

If the problem persist, would you please save and send us rthe minidump file of the crash? (You can get the minidump clicking "View report details->View report contents", checking the path of the "3dsmax_minidump.dmp" file and making a copy of it, before closing the 3ds Max Error Report window). Hopefully, it'll point to the problem source.

Big thanks for your collaboration, your feedback is very important to us.

Best regards,

iCreateLtd

  • Newbie
  • *
  • Posts: 37
Re: Max crashes
« Reply #2 on: January 26, 2017, 11:43:31 PM »
Hi, here's the DMP file from the crash.  I'd been speaking to someone from Autodesk.  He sent me the file.

http://forums.autodesk.com/autodesk/attachments/autodesk/area-b200/130233/1/errorreport_142599597.zip

He says it was caused by FP, not Max.

Thanks

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1483
Re: Max crashes
« Reply #3 on: January 27, 2017, 09:44:31 AM »
Hi,

Big thanks for your speedy reply and provided file. We're able to reproduce this problem here and our main developers will check what can be done to avoid it. Meanwhile, to avoid similar troubles, I would suggest you use right-click or another shot-cut like W (Select and move) instead of Q (Select Object). Once again, big thanks for your collaboration.

Best regards,