Itoo Software Forum

Author Topic: Merging FP Items Never Goes as Planned  (Read 725 times)

Dustin

  • Newbie
  • *
  • Posts: 36
Merging FP Items Never Goes as Planned
« on: July 06, 2022, 01:30:10 AM »
If I have a corrupt scene, I start over and merge objects into that new scene from an old one. Merging Forest Pack Items never works. It seems to merge everything needed. I even re-attach the spline call outs in "Areas" section to the actual splines. Also reset the "Surface" object. No vegetation shows up. Ialways have to end up creating a whole new FP object.
« Last Edit: July 06, 2022, 01:36:44 AM by Dustin »

RealViz

  • Sr. Member
  • ****
  • Posts: 313
Re: Merging FP Items Never Goes as Planned
« Reply #1 on: July 06, 2022, 06:27:36 AM »
Just use "Select influences" in merge dialog. Then click to any FP.

Dustin

  • Newbie
  • *
  • Posts: 36
Re: Merging FP Items Never Goes as Planned
« Reply #2 on: February 11, 2023, 06:39:51 AM »
Ive just ran into this again and realized that even though the spline area was defined in the list above, it wasnt "Linked" to the spline. Once I chose the correct spline in the scene list, it populated. This was after I tried to select influences as you suggested. Kind of confusing because my first comment says that I had linked the splines before so maybe it was your suggestion that really did the trick. Thank you.

antmx

  • Newbie
  • *
  • Posts: 8
Re: Merging FP Items Never Goes as Planned
« Reply #3 on: February 14, 2023, 02:54:25 PM »
I've had a similar thing this week.  Merged in a hedge from a separate scene, same hedge, same surface, can see it in the viewport but it doesn't render at all.  Tried it with grass too, so the area was defined by a spline, but on top of a surface.  I can it in the viewport, but it won't render.