Itoo Software Forum

Author Topic: MotionBlur/Forest pack problem  (Read 1086 times)

II2154

  • Newbie
  • *
  • Posts: 2
MotionBlur/Forest pack problem
« on: December 08, 2017, 01:35:25 PM »
Hi Team,

I know this subject have been raised previously, but wanted to ask you as i cant get motion blur in vray 3.6 working correctly with animated proxy objects scattered with Forest-pack using spline, somehow it isnt working correctly or gets super faded even if i tried same object without forestpack and seems that it works fine without being faded with the same camera settings and everything.

Would appreciate it very much if you can advise or recommend any solutions for this or maybe highlight me if i am missing anything, thanks again for all your efforts :)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: MotionBlur/Forest pack problem
« Reply #1 on: December 08, 2017, 02:23:10 PM »
Hi,

Thanks for getting in touch. We can identify some unusual behaviour in motion blur produced by Forest Pack with V-Ray 3.6. We're looking into it and I hope it can be resolved soon. In the meantime the easiest solution is to convert your Forest Pack object to native instances using Forest Tool's Instantiate option.

Apologies for the inconvenience but I hope that helps.

Thanks,

Paul.
Paul Roberts
iToo Software

II2154

  • Newbie
  • *
  • Posts: 2
Re: MotionBlur/Forest pack problem
« Reply #2 on: December 08, 2017, 02:45:10 PM »
Thanks so much Paul for the immediate response, totally appreciate it. Just to make sure if i am not missing anything but with converting with the instancing forest pack tool i wont get the random animation moves poses right?

Thanks very much again for your efforts :)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: MotionBlur/Forest pack problem
« Reply #3 on: December 08, 2017, 03:17:48 PM »
Hi,

Actually I'm afraid in that case you're right,  you would lose the randomisation. A workaround is to duplicate and scatter your proxy and use their animation offset parameter to add reproduce the same effect as you get in FP. I little while ago I wrote a script to set those up here.

I hope that helps, hopefully we can get this sorted asap.

Thanks,

Paul
Paul Roberts
iToo Software