Itoo Software Forum

Author Topic: Moved HQ Plants Library, but now issues  (Read 2278 times)

Delineator

  • Newbie
  • *
  • Posts: 12
Moved HQ Plants Library, but now issues
« on: February 27, 2012, 07:38:22 PM »
I'm in a tough spot and I'm not exactly sure how to fix it, because I can't remember how I configured the library paths to begin with:

Basically, we had our tree library located on a networked drive (\\nas1\...\3d\trees temp). This location does not exist anymore and the actual files have been moved to a new location (\\fs1\...\3D)

I have tried uninstalling/reinstalling both the Forest Pack Pro plugin along with the HQ Plants library, but for some reason, the library is still referencing the old location. When I create any new forest and hit "Library" I get an error message saying "hqplants1 configured but [file path] is not accessible. Please check paths."

Within the library browser itself, I can see the thumbnails, but can not use any of the items for HQPlants1. Oddly enough, when I right click on the HQPlants1 library and hit "open in shell" it takes me to (C:\Program Files (x86)\Itoo Software\HQ Plants Catalog\lib\HQPlants 1).  As a temporary fix, I thought I would try to put the .max files there, but it would not work either.

Any help would be appreciated. Thanks.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Moved HQ Plants Library, but now issues
« Reply #1 on: February 27, 2012, 10:49:56 PM »
Please run the attached registry script, this will clean up all saved directories and will return HQ Catalog to its initial state. After this you will be asked to select again the path in the Forest library browser (is necessary to close and open 3dsmax for this). This should solve the problem.

We are modifying the HQ Catalog installer to avoid this issue. The fix will be included in the next release.

Carlos Quintero
iToo Software

Delineator

  • Newbie
  • *
  • Posts: 12
Re: Moved HQ Plants Library, but now issues
« Reply #2 on: February 28, 2012, 02:52:03 PM »
Yup, that did the trick. Thanks for the help and looking forward to the next version!