Itoo Software Forum

Author Topic: New 2020 install  (Read 165 times)

MN4869

  • Jr. Member
  • **
  • Posts: 79
New 2020 install
« on: July 13, 2020, 08:32:43 AM »
I've successfully installed FPP & RC on 2 computers. On the third one when I'm asked for the location of the Shared Folder (for the assets) the network drive L: is not visible as a path location? I can only select the UNC path.

Any idea how I need to configure my PC so it works like the others?

MN4869

  • Jr. Member
  • **
  • Posts: 79
Re: New 2020 install
« Reply #1 on: July 13, 2020, 10:09:45 AM »
"If you open CMD using "Run As Administrator" first, and do
net use k: \\Server\Share

The drive mapping will be successfully made in the elevated context of the current user.

You can now install the software and the drive mapping will be there. When you log off, the drive mapping will disappear."

MN4869

  • Jr. Member
  • **
  • Posts: 79
Re: New 2020 install
« Reply #2 on: July 13, 2020, 10:14:46 AM »
Next problem.

I am using a shared drive for my installation library and within the update manager the first two computers say:

"Congratulations. All the packlages are up to date"

however on one of the nodes, it wants to download the assets again to the same location. How would I remedy this?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1736
Re: New 2020 install
« Reply #3 on: July 13, 2020, 11:45:23 AM »
Hi,

Did you modify the system registry like mentioned in the following link regarding the possible network paths set-up?

https://forum.itoosoft.com/faq/installing-forestpack-6-assets-in-a-shared-network-path/

Please feel free to disable UpdateManager's updates checking procedure by editing the following registry key on a such computer:

[HKEY_CURRENT_USER\Software\Itoo Software\Update Manager\Preferences]
"Check For Updates"="false"


I hope that helps.

Best regards,

MN4869

  • Jr. Member
  • **
  • Posts: 79
Re: New 2020 install
« Reply #4 on: July 14, 2020, 12:45:14 AM »
Do you know which part of the link is relevant to the issue?

I'm not a Windows programmer so don't fully understand it.

It seems that the procedure tells itoo to let one PC handle the downloads. But that to me is a different problem. As surely if I've done the same install on 3 PCs using the same network path then the subsequent installs should see that the assets are already there as they're using the same link?

My issues is that the last PC is downloading these zip folders despite using the same: "L:\09 - itoo" path (see attachment)

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1736
Re: New 2020 install
« Reply #5 on: July 16, 2020, 09:26:11 AM »
Hi,

Thanks for your swift reply. That shouldn't happen if all of these within the Local Network Installation (under File > Preferences) are pointing to the same folder. Please try removing any "special signs" from the path and use the UNC path format - for example \\EADYNAS01\\09itoo instead of L:\09 - itoo.

Thanks in advance for any further comments on this issue you can share about it with us / our user community (in case some user(s) will run into similar troubles).

Best regards,