Itoo Software Forum

Author Topic: No Mesh in Display  (Read 135 times)

TR3586

  • Newbie
  • *
  • Posts: 3
No Mesh in Display
« on: October 24, 2018, 08:16:39 AM »
I am new to Forest Pack and used some first GrowFX Tryouts with Forest.
Now i want to make some own species and i did some "patches" with my Meshed Grow FX Plants.

Now the Problem is:
When i hit mesh in display, my forest turns empty or at least the meshes disapear.
I experiemented with the Max Limit and set it higher with no effect and to zero with no effect on my forest.
This only happens in some cases!
When i make a new meshed version from the same plant by changing paramters before meshing, some work and some do not.

Did i miss a major part?
IS there a guide for GrowFX to Forest Workflows in general?

Thanx for your help. I post some progress later after i figured out how to upload any image to a post....

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1248
    • iToo
Re: No Mesh in Display
« Reply #1 on: October 24, 2018, 09:23:06 AM »
To upload image to a post I recommend using imgur and use BBCode Option.


Regarding Your empty forest it would help us to identify the issue if You provided Your maxfile.
Please use this form to contact us if You can't attach files publicly.
Also You can use WeTransfer if compressed file is bigger than 6MB and paste the link in message.

Rokas
iToo Software

TR3586

  • Newbie
  • *
  • Posts: 3
Re: No Mesh in Display
« Reply #2 on: October 24, 2018, 11:43:25 AM »
Many thanks for your quick help.
I still try things and prepare a file for you to look up.
Seems i missed the Max Limit for Scanline and Mesh at the bottom of the display field. looks promising so far