Itoo Software Forum

Author Topic: None flat grass  (Read 783 times)

UC3472

  • Full Member
  • ***
  • Posts: 162
None flat grass
« on: November 05, 2014, 04:24:38 PM »
I have a plane with a noise modifier. I have my grass looking good, but on the high points of the plane, the grass isn't covering it. How do I fix this?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 843
    • iToo
Re: None flat grass
« Reply #1 on: November 05, 2014, 04:39:09 PM »
You probably need to update the surface in surface roll out:
Rokas
iToo Software

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: None flat grass
« Reply #2 on: November 05, 2014, 04:46:31 PM »
Hi,

Yes, Rokas is right. The Forest object will adapt perfectly to your uneven surface as you can see on attached screenshot. Just please double check the surface is listed under Surfaces rollout and it's updated - I recommend to thick the Auto option to update surface data automatically.

Kind regards,

UC3472

  • Full Member
  • ***
  • Posts: 162
Re: None flat grass
« Reply #3 on: November 05, 2014, 11:40:05 PM »
There wasn't anything in the Surface rollout, so I added it and it worked, thanks!