Itoo Software Forum

Author Topic: octane - fix?  (Read 695 times)

ES1947

  • Newbie
  • *
  • Posts: 21
octane - fix?
« on: September 29, 2015, 09:41:47 PM »
hi

i'm have quite a lot of issues with forest pro and octane, like missing textues on gravel and grass (i know it might not be forest pro that causes them).

i wonder if there is somekind of fix i can download?

i searched the faq, and in my account downloads, but found nonthing, but i saw this http://forum.itoosoft.com/index.php?topic=2698.msg10265#msg10265 and wonder if this is the right thing to do, with version 4.4.1 and octane 2.23.2 - 2.8?

thanks

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: octane - fix?
« Reply #1 on: September 30, 2015, 09:41:00 AM »
Hi, current Octane materials are not compatible with 2.23.2 - 2.8. You can see the technical details in their release post:

Quote
https://render.otoy.com/forum/viewtopic.php?f=80&t=50200

THIS MAJOR VERSION'S SCENE FORMAT IS NOT COMPATIBLE WITH PRE-2.0 PLUGIN VERSIONS! DON'T SWITCH THE CURRENT CRITICAL PROJECTS TO THIS AND LATER RELEASES!!!
Read the changelog of this 2.X branch and discussions in previous threads of 2.X versions.
You can use the materials export/import to/from LocalDB to transfer the materials between 1.X branch versions and current versions.


We'll adapt our libraries once they release the stable version.

If you convert your scenes, please note there is a known bug in Octane, which takes Forest materials not from Geometry->Material as it should be, but directly from the Custom Object. So be sure your custom objects has the right material assigned (they can be select using right menu->Select Forest Custom Object).

Carlos Quintero
iToo Software

ES1947

  • Newbie
  • *
  • Posts: 21
Re: octane - fix?
« Reply #2 on: September 30, 2015, 02:12:27 PM »
ok, i'm looking forward to work with forest pro again.