Itoo Software Forum

Author Topic: Optimize materials -- not turning off trace reflections  (Read 394 times)

QE2393

  • Newbie
  • *
  • Posts: 21
Optimize materials -- not turning off trace reflections
« on: August 18, 2017, 05:33:28 AM »
I'm using the Material Optimizer and have unchecked Trace Reflections.

After I use it and drag/drop the material into the Material Editor, the Trace Reflections is still turned on.

Why isn't it working?


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: Optimize materials -- not turning off trace reflections
« Reply #1 on: August 18, 2017, 11:54:10 AM »
Hi,

Well, the Trace reflections option has effect just when converting Standard Material(s) to V-Ray / mental ray materials. Anyway, you can access this property from maxscript by:

.option_traceReflection = off (.option_traceReflection = off)

Also, you might find handy the "Vray Mass Material Editor" script or similar ones. Hope that helps.

Best regards,

QE2393

  • Newbie
  • *
  • Posts: 21
Re: Optimize materials -- not turning off trace reflections
« Reply #2 on: August 18, 2017, 09:38:35 PM »
Okay thank you.